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Preface
Welcome to the BrainVoyager QX Getting Started Guide! This guide is used as the basis for BrainVoyager 
QX Training Courses, and offers an overview of the essential basic features of the software. This guide 
can also be used as a self-study tutorial. Note that you do not have to proceed sequentially through the 
steps of the Getting Started Guide, but that files saved at an earlier step are needed at later stages of data 
analysis. BrainVoyager QX is available for several computer platforms currently supporting Windows XP/
Vista/7 for both 32-bit and 64-bit versions, Mac OS X 10.3/10.4/10.5/10.6 (for the 64-bit version minimally 
Mac OS X 10.5 is required), and most 32-bit and 64-bit Linux distributions using a 2.6 kernel. This guide 
has been prepared with the Windows version but it can also be used for learning the program on any of 
the other supported platforms. Take your time going through the steps. If the steps you are performing 
are not making sense to you, consider repeating some previous steps. In the beginning all actions will be 
explicitly written out, in later steps, acquired knowledge is needed to complete the steps. 

We hope you will enjoy working with BrainVoyager QX as much as we do. We want to thank Armin Hei-
necke for his valuable advice on the manuscript and we are grateful to many BV users for helping us 
improving this guide.
If you have any questions, don’t hesitate to contact us at: support@BrainVoyager.com.

Sincerely yours,
Rainer Goebel, Henk Jansma & Judith Eck

You find the raw data for the “Objects” example in the following folder (replace <USER> with your login 
name):
Windows:     “C:\Documents and Settings\<USER>\My Documents\BVQXSampleData\ObjectsDicomGSG”
Mac OS X:    “/Users/<USER>/Documents/BVQXSampleData/ObjectsDicomGSG”
Linux:        “/home/<USER>/Documents/BVQXSampleData/ObjectsDicomGSG”

Data folder

Icons
The following icons highlight certain aspects of using BrainVoyager QX throughout this Getting Started 
Guide:

 Type 
This icon indicates that you should enter some information (e.g. a file name or a number).

 Click
This icon indicates that you should use the mouse to perform an action (e.g. click a button).

 Load / Save
This icon indicates that you should load or save a file.

 Attention!
This icon indicates an important step.

 Extra Information
This icon indicates the following information is optional and only included to provide some background 
knowledge. No actions have to be performed.

 Changes in respect to BrainVoyager 2000
This icon indicates significant changes between BrainVoyager QX and BrainVoyager 2000.
Bold 
Bold body text indicates that you should perform an action.
“File” -> “New Project” 
This style indicates that you should use the respective menu entries (here File and New Project).
<ObjectsDicomGSG>
This name indicates the path to the folder containing the data for this exercise. The typical location of the 
data is described above (“Data folders”).

                   A black arrow indicates you should enter some information 

                   A green arrow indicates you should check some information, no further action is required.
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This tutorial gives an introduction into essential data processing steps with BrainVoyager QX. The focus is on 
getting you started in using the program quickly and easily. An introduction into the program with a focus on 
background information is provided in separate PowerPoint Presentations. The tutorial uses raw data from a 
simple block experiment which is described next.

The “Objects” Tutorial

Coloured images of natural objects (fruits 
and vegetables) subtending 5.2° by 5.2° 
were presented alternately to the left, right 
and on both sides of a fixation spot (see 
figure). Each stimulation block lasted for 
30 seconds and was  repeated three times 
within a run. Stimulation blocks were sepa-
rated by “fixation blocks” of equal length. In 
a fixation block, only a cross was shown, 
which the subject should fixate.

Intra-session anatomical 3D scan (T1, MPR)
NrOfSlices:  192
First image:  BetSog_20040312_Goebel_C2 -0002-0001-0001.dcm 
 
Extra-session high-quality anatomical 3D scan (T1, FLASH)
NrOfSlices:  180
Images: CG2_3DT1FL_CLEAN.vmr  (no raw data, project has been created already)

Scanning session information 

Experiment:  Objects
Subject:  CG
Conditions:  Fixation 
   images in LVF (Left Visual Field)
   images in RVF (Right Visual Field)
   images in BVF (Both Visual Fields)
NrOfSlices:  25
SliceThickness:  3 mm
SliceGap:  3.99 mm
FoV:   224 mm  x  224 mm
Matrix:   64 x 64
NrOfVolumes:  252
TR:   2000 ms
InterSliceTime:  80 ms 
SliceOrder:  Ascending, interleaved
First images:  BetSog_20040312_Goebel_C2 - 
   0003-0001-0001.dcm   

The Objects experiment

Stimulation protocol

Volume nr       Condition name 
       1 -   7 Fixation
      8 -  25 Objects_in_RVF 
    26 -  34 Fixation
    35 -  52 Objects_in_LVF
    53 -  61 Fixation
    62 -  79 Objects_in_BVF
    80 -  88 Fixation
   89 - 106 Objects_in_RVF
 107 - 115 Fixation
 116 - 133 Objects_in_LVF
 134 - 142 Fixation
 143 - 160 Objects_in_BVF
 161 - 169 Fixation
 170 - 187 Objects_in_RVF
 188 - 196 Fixation
 197 - 214 Objects_in_LVF
 215 - 223 Fixation
 224 - 241 Objects_in_BVF
 242 - 250 Fixation

(blocked design, 1 run)
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Step 1: Creation of a functional project

Step  1: Creation of a functional project

1. Launch BrainVoyager QX by clicking the “BrainVoyager QX” icon.

In the first step, we learn how to create BrainVoyager projects from raw data. Projects can be created by using 
the “Create Project Wizard” dialog in the “File -> Create Project Wizard” menu. If you want  to create a project 
using the old “Create Project” menu or use a BrainVoyager version before 1.9, you can find a description in 
chapter 1b at the end of this guide. Because BrainVoyager supports the native file format of many scanner 
types, the data has to be converted to BrainVoyager’s own file formats, so that all subsequential steps can be 
performed in the same way with all data. For the sample data, original DICOM images are used coming from 
a 3 Tesla Siemens Trio scanner (Numaris 4.x software).

These panes provide you with the following information:

a) the Files Pane allows quick access to recently opened files, 
b) the Info and Log Pane provide information about the details of various analysis steps (i.e. project creation, 
coregistration) 







2. After opening BrainVoyager QX, you will see a “Welcome” window giving you the opportunity to reload all 
files used in the previous session by checking the “Reload documents of previous session” option and providing 
you with additional information via the “Getting Started” link. After clicking the “Accept” button the “Welcome” 
window is closed and you see the main window with a menu bar, one horizontal and two vertical icon toolbars. 
The usage of the icons in the toolbars will be described in later steps. You may also see the Files Pane, the Log 
Pane or the Info Pane which you can show or hide by clicking the corresponding icons in the toolbar.
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Step 1: Creation of a functional project

3. We will now begin importing the data into BrainVoyager QX by creating a project. Select “File” -> “Create-
ProjectWizard” or click the wizard’s icon in the toolbar




You also have the option to determine some of your global preferences e.g. the graphial user interface or the 
layout among other things. These can be changed by clicking the Preferences icon in the toolbar.



4. The Project Creation Wizard will guide you step 
by step through the creation process.

To start, click the Next button.
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Step 1: Creation of a functional project

 5. First you have to choose the type of project 
you want to create. Toggle through all four 
possible selections, FMR, AMR, VMR and 
DMR and read their descriptions. For a 
functional project we thus have to choose 
an FMR project. It will contain the repeated 
measurements of the brain as it is scanned 
volume by volume during the execution of the 
“Objects” experiment.

Click “Next” to continue.

6.Choose the type of raw data format as 
“DICOM”.

7. Enter the name of the project 
“CG_OBJECTS”. To choose the source di-
rectory click on “Browse” to navigate to the 
“ObjectsDicomGSG” folder in the “BVQX-
SampleData” directory 
(e.g. C:\Documents and Settings\<USER>\
My Documents\
BVQXSampleData\ObjectsDicomGSG)

 8. The wizard will detect if the names of your 
raw files have to be renamed into a more read-
able format. This is not necessary for our sam-
ple dataset. For more details about renaming 
Dicom files, please see Appendix A.
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Step 1: Creation of a functional project

9. The Project Creation Wizard now automati-
cally detects the different sets of DICOM-files 
in this directory and determines from their 
header, what type they are and how many files 
they contain. 
Choose “BetSog_20040312_Goebel_C2 
-0003-0001-00001.dcm (the only fmr-file 
present) and click “OK”. 
Note that 252 files (= volumes) have been 
detected.

10. The first source file is transfered to the 
appropriate line. BrainVoyager automatically 
detects the mosaic image resolution (320x320) 
containing the 5x5 individual slices (64x64 
each) making up one complete volume of the 
brain measured at one timepoint. 
 
Click “Next” to continue.

11. In the next menu you could change the 
number of slices in case they were not recog-
nized correctly. Check if 25 slices is entered. 
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Step 1: Creation of a functional project

12. In the last menu you can check the number 
of brain volumes detected (252). 
Since the first volume scans in a functional run 
contain data with very high intensity values (due 
to T1 saturation), it is recommended to skip a 
few volumes (e.g. 2-4). Despite skipping vol-
umes for analysis, BrainVoyager QX will use the 
first volume for display since it contains more 
anatomical information than later volume scans. 
We skip 2 volumes in our example.

13. The Create Project Wizard ends with an 
overview containing the most important
 settings. 

Click “Finish” to build  the project.
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Step 1: Creation of a functional project

15. The FMR project file is a simple text file, which contains a link to the STC-file and other useful information. 
After the creation of the FMR project, the “FMR Properties” dialog, shown above, is opened automatically. This 
dialog allows you to inspect and modify the relevant information of the FMR project. You can call this dialog at 
any time via the menu item: “File” -> “FMR Properties...”.

14. If you see now a screen similar to the one below, you have successfully built the FMR project! 
The data of the repeated measurements are now stored on disc in a single STC (slice time course) file. 




You might have noticed, that the Info Pane has opened automatically relevant information from the header of 
the selected file. 
In this case, BrainVoyager QX displays the image resolution, pixel size, slice thickness, gap thickness and other 
information. Use this information to check the entries made.

16. For statistical analysis of the data, we will use a model of the hemodynamic response function (HRF) in a 
later step. To correctly apply the HRF model as well as for temporal preprocessing, correct timing information 
(TR, inter slice time) of the functional recording has to be supplied.
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Step 1: Creation of a functional project

You can now move on to Step 2.

If you want to exit BrainVoyager QX, click the “File -> Exit” menu item.

BrainVoyager QX is able to take these values from the header, if available. In our data, the “TR” value is found 
in the header but not the inter slice time. In most cases, the inter slice time can be calculated simply as TR/
NrOfSlices and this is what BrainVoyager QX is doing as default if the inter slice time is not available from the 
header. If the “Verified” option is not checked, it is important to check the “TR” and “Inter slice time” values. In 
our example, you can find them in the “Scanning session information” page at the beginning of this guide. When 
the values in these fields are correct, click the “Verified” checkbox to tell the program to use these values. This 
will automatically save the FMR project to disk with the updated values.

Info: When you click on the “Options” button in the “Voxel resolution definition” field, the “Compute Inplane 
Resolution from FOV” dialog appears. You can use this dialog to calculate the pixel resolution from the field-
of-view (FOV) value(s), which are typically presented at the scanner console when specifying the position and 
size of the slices. If the program finds the information in the headers, the “Verified” option in the “Voxel resolu-
tion definition” field is checked and no changes are necessary. If changes are necessary, enter the values for 
the “Field Of View” and press the “OK” button. The computed pixel resolution values are updated also in the 
“FMR Project Properties” dialog. To tell the program that you are sure that these values are correct, check the 
“Verified” option. 
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Step 2: Layout and Zooming

Step  2: Layout and zooming
In this step, we will learn how to change the layout of an FMR project.

1. If you have closed BrainVoyager QX, start the 
program now and open the project “CG_OBJECTS.
fmr”. If you just performed the previous step, you 
should be able to access the project by clicking its 
name in the “Recently opened FMR’s” section in the 
Files Pane. Alternatively, all documents used in the 
previous session will be opened automatically, if you 
check the “Reload documents of previous session” 
option in the “Welcome” window.

2. You see in this example a 5 x 5 layout of the 25 
slices, since BrainVoyager QX automatically at-
tempts to arrange the slices in an optimal way. If you 
would like to change the way BrainVoyager QX has 
arranged the images, you can use the “Decrease 
Columns” and “Increase Columns” icons to change 
the layout. BrainVoyager QX will show the projects 
initially in a maximized state.

Note: You may also display project windows in a 
smaller size than the workspace window by using 
“Window -> Sub-Window View Mode”. You may 
then adjust the display size of the window by moving 
the mouse to the right lower corner of the window 
until the cursor changes to a resize shape. Then 
click+drag the window to the size you desire. You 
may notice that the program keeps the aspect ratio 
of the window constant. This ensures that pixels 
are always displayed as squares. To go back to the 
maximized document mode, click the sub window’s 
“Maximize” icon.

3. Click the “Increase Rows” icon to see more rows 
of slices. Since the layout is also saved in the FMR 
file, you can permanently keep desired layout settings 
by saving the file, either by clicking the “Save” icon 
or by using the “File -> Save” menu item.

4. Click the “Image Border” toggle to enable or dis-
able drawing of separating lines between slices. 

5. Click the “Zoom In” and “Zoom Out” icons to see 
a larger or smaller representation of your slices. Note 
that this function works only in sub window mode. 

Decrease Columns

Decrease Rows

Zoom Out

Show / Hide Border

Increase Columns

Increase Rows

Zoom In








Show / Hide 3D Volume Tools dialog

Increase Threshold

Decrease Threshold

Adjust Window size
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Step 2: Layout and Zooming

6. You can use the “Page Up” and “Page Down” keys to scroll through the slices. This is convenient if you inspect 
only a single or a few slices. You can “zoom in” a single slice without changing the layout by right-clicking the 
respective slice while holding down the CTRL key. Use the same command to go back to the matrix layout.

7. BrainVoyager QX also offers another way to change the layout, by means of the “Layout And Display Options” 
dialog. You can call this dialog by clicking the “Layout...” button in the “FMR Properties” dialog or via the menu 
“Options -> Layout And Display Options ...”. Use the respective entries to adjust the display to your needs.

You can now move on to Step 3.
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Step 3: Creation of the stimulation protocol

Step  3: Creation of the stimulation protocol

In this step we learn how to create stimulation protocol files. As you will see, these files play an important role 
in BrainVoyager QX simplifying many tasks such as the specification of statistical analyses. 

1. Make sure that the “CG_OBJECTS.fmr” 
project file is open. You find a definition of the 
stimulation protocol at the beginning of this 
tutorial (“Scanning session information”). 
Click the “Stimulation Protocol...” menu 
item in the “Analysis” menu to invoke the 
“Stimulation Protocol” dialog. Provide a 
name for the experiment by entering “Ob-
jects” in the “Experiment” field.

2. We must define four conditions, “Fixa-
tion”, “Images in LVF”, “Images in RVF” 
and “Images in BVF”. To define the first 
condition, click the “Add” button on the 
right side of the “Condition list”. You will 
see “<untitled>” in the “Condition list”. 
Select “<untitled>” and then click “Edit 
Name”. Alternatively, you may double 
click the condition name. Change the 
name of the first condition to “Fixation” 
in the appearing dialog and then press 
the <RETURN> button.

3. Click the “Intervals >>” button to 
show the interval definition fields.

4. There are two ways to specify a 
protocol: 
a) specifying the intervals numerically 
(when does a condition begin and when 
does it end) or 
b) using a graphical procedure based 
on a segmented visual representation 
of time. We use the latter method, which 
works well with regularly spaced condi-
tions as in our example. 





Info: If you want to edit the protocol after it has been saved, you can also open the dialog, by clicking the “Edit” 
button in the “Referenced protocol (PRT) file” field of the “FMR Properties” dialog. 
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Step 3: Creation of the stimulation protocol

5. Choose the condition “Fixation” 
from the “Condition list” .Click the 
“Show Plot” button to call the “Time 
Course Plot [Stimulation Protocol]” 
dialog. This dialog shows segments 
(vertical lines) in units of 10.

6. Click the spin buttons of the 
“Size” field to change its value to 
“9”. This changes the time course 
segmentation to the correct width in 
volumes with respect to our condi-
tion durations.

Enter “7” in the “Offset” field. This is 
necessary because there are seven 
baseline data points before the first 
main condition starts.

Remark:  Why an offset of “7”? The experiment started with 9 Fixation volumes followed by blocks of 9 (or 2 
x 9) volumes. We have, however, skipped the first two volumes during the creation of the FMR project, which 
results in 9 – 2 = 7 “offset” values.

7. Click with the left mouse button 
in all segments belonging to the 
Fixation condition as shown on the 
right.

8. Click the “Add To PRT” but-
ton. This will convert the graphical 
specification of intervals into a nu-
merical representation, which will 
be added to the protocol. Note that 
the intervals defined in the “Time 
Course Plot” dialog are added to 
the “current” condition, which is the 
one highlighted in the “Stimulation 
Protocol” dialog. 

Note: When the segmentation lines are not visible, click the “Show grid” option.











9. When some conditions have 
been defined, the “Time Course 
Plot” window turns on automatically 
the “Show protocol” option in order 
to present the stimulation protocol 
defined so far. In our case, we see 
a number of grey vertical bars repre-
senting the intervals of the “Fixation” 
condition.
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Step 3: Creation of the stimulation protocol

10. Add the next condition by clicking 
the “Add” button on the right of the 
“Condition list”. Change “<untitled>” 
to “Images in LVF”. Click in the in-
tervals belonging to this condition in 
the “Time Course Plot” window as 
indicated on the right.

11. Make sure that the “Images in 
LVF” condition is selected in the 
“Condition list” and click the “Add 
To PRT” button in the “Time Course 
Plot” window.

12. Add the condition “Images in RVF” 
in the same way as the previous con-
dition. Click in the intervals belonging 
to this condition in the “Time Course 
Plot” window.

13. Make sure that the “Images in 
RVF” condition is selected in the 
“Condition list” and then click the 
“Add To PRT” button in the “Time 
Course Plot” window.

16. We now change the display color of our conditions. In the “Condition list”, click on the “Fixation” condition 
and then on the “Edit Color” button. In the appearing “Select Color” dialog, change the “Red”, “Green” and 
“Blue” values to “100”. Click “OK” to accept the new color.

14. Add the condition “Images in BVF” 
in the same way as the previous con-
dition. Specify the intervals by click-
ing in the remaining segments.

15. Make sure that the “Images in 
BVF” condition is selected in the 
“Condition list” and then click the 
“Add To PRT” button.



















After having defined all conditions, you may want to deselect the “Show grid” option in the “Time Course Plot” 
dialog since we do no longer need the grid lines.
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Step 3: Creation of the stimulation protocol

17. Click on the “Images in LVF” condition and 
then again on “Edit color”. Change the color for 
this condition to green by entering the values “0”, 
“230” and “0” in the “Red”, “Green” and “Blue” 
fields. Click “OK” to accept the new color.

18. Click on the “Images in RVF” condition and 
then again on “Edit color”. Change the color 
for this condition to red by entering the values 
“230”, “0” and “0” in the “Red”, “Green” and 
“Blue” fields. Click “OK” to accept the new color. 

Exercise: There are further possibilities how you can adapt the appearance of the protocol as well as time 
course plots. Check out these features by clicking the “Options” button.

19. Click on the “Images in BVF” condition and 
then again on “Edit color”. Change the color for 
this condition to blue by entering the values “0”, 
“0” and “220” in the “Red”, “Green” and “Blue” 
fields. Click “OK” to accept the new color. 










20. If you now see a screen like the one below, you have successfully created the stimulation protocol! 






You can now move on to Step 4.

Note: The consistency of your protocol definitions is constantly checked in the background. The result of this 
consistency check is shown in the title bar of the “Stimulation Protocol” dialog. If “OK” appears, your protocol 
is fine. If, however, “NOT OK” is shown, your protocol contains overlapping condition intervals and you must 
change the protocol.

Info: The “FMR Properties” dialog shows the stimulation protocol linked to an FMR project. 

21. Save the protocol to disk under the name “CG_OBJECTS.prt” by using the the button “Save.PRT...”. The 
protocol is now temporarily linked to the FMR project. To permanently keep that link, save also the “CG_OB-
JECTS.fmr” project by clicking the “Save” icon, under “File”  in the menu bar. You may now close the “Stimula-
tion Protocol” dialog by clicking the “Close” button.
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Step 4: Statistical tests and time courses

Step  4: Statistical tests and time courses

In this exercise, we will learn how to run statistical tests. We will also learn how to inspect time courses of 
regions-of-interest (ROI’s).

1. If you have closed BrainVoyager, start the program now and open the project “CG_OBJECTS.fmr”. 

2.  If you did not start this Getting Started Guide from Step 1, check if the correct information for TR and Inter 
slice time are saved in the FMR file. You can check this information in the “FMR Properties” dialog, which 
should open automatically. If this is not the case, select the “File -> FMR Properties” menu item. If necessary, 
enter the values for the “TR” and the “Inter slice time”. Then click the “Verified” checkbox to tell the program 
to use these values. 

3. Select “Compute Linear Correlation 
Maps” in the “Analysis” menu. This will 
invoke the “Linear Correlation” dialog.
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Step 4: Statistical tests and time courses

4. We want to compare the con-
dition “Images in LVF” with the 
condition “Fixation”. To design a 
respective “box-car” function for 
this test, click with the right mouse 
button in one of the green vertical 
segments and with the left mouse 
button in a grey vertical segment. 

Alternative: Another method to 
define the box-car function is as 
follows: In the “condition list” on the 
right side of the dialog, click with 
the right mouse button on “Images 
in LVF” and with the left mouse 
button on “Fixation”. To deselect 
conditions, you can click with the 
left mouse button on a selected 
condition while holding down the 
Shift key.

5. Click the “HRF” button (HRF = 
hemodynamic response function), 
which will modify the box-car function 
to account for the hemodynamic delay. 

Note: The “HRF” button will apply a 
two-gamma hemodynamic response 
model. If you would like to change 
the default parameters of the Two-
Gamma HRF, change these values 
in the “Linear Correlation Options” 
dialog by clicking the “Options” 
button. Note that it is normally not 
recommended to change these 
values. 

6. Click the “GO” button to run the specified statistical test. The specified reference time course is now cor-
related with the time course at each pixel of all slices. The results of all individual tests are saved internally in 
a statistical map which is shown on top of the slices. Those pixels surpassing a specified statistical threshold 
are shown in red or yellow. Pixels colored red have obtained a value close to the threshold value while pixels 
colored in yellow have obtained a statistical value, which is substantially higher than the threshold value.
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Step 4: Statistical tests and time courses

On the right you see the result of the 
correlation test for slices 6 and 7. There 
are only a few pixels in orange color, 
which surpassed the default threshold 
of a correlation of 0.28 or greater. This 
threshold is shown on the left side of the 
color bar. Note that the statistical values 
next to the color bar are only visible if the 
FMR is zoomed.
Change the layout in such a way that only 
slices 6 and 7 are visible in a zoomed 
state as shown on the right (see Step 2: 
Layout and zooming).

7. The standard statistical threshold is high, so only a few “active” pix-
els can be seen. To lower the statistical threshold, click the “Decrease 
Threshold” icon in the “Toolbox” toolbar. Observe slices 6 and 7 while 
clicking the icon repeatedly (i.e. 8 times). You will finally see more ex-
tended “active” brain regions in the right hemisphere. Note that the right 
hemisphere is shown on the left side!

The observed lateralized activity is 
expected from knowledge of the visual 
system. Our statistical test has asked 
the question “Where does the brain gets 
activated when stimuli are presented in 
the left visual field?”. The answer given 
in form of a statistical map is “Areas 
mainly in the visual cortex of the right 
hemisphere”. 

8. Now we want to see the time course of 
a particular brain region (ROI = region-of-
interest). This can be done easily by draw-
ing a rectangle around the ROI. Click the 
left mouse button down at a point where 
you want to start drawing a rectangle 
(1). Keep the mouse button pressed and 
move the mouse pointer down and to the 
right (2) until the ROI is located within the 
rectangle. Release the mouse button. 
You now will see a green rectangle. In 
addition, a new dialog window pops up 
showing the “ROI Signal Time Course” 
(3). This window shows time on the X axis 
(in measured scans) and the fMRI signal 
on the Y axis.

Below the color bar the text “r(140)” indicates the statistical test performed (“r” ->  correlation) together 
with the “degrees of freedom” of the test “140”. The latter value is required to compute a probabil-
ity value “p”, which indicates the “significance” of the test. The “p” value is shown in the right lower corner.  

BrainVoyager QX uses the “False Disovery Rate” (FDR) to determine the default threshold. This approach 
provides thresholds corrected for multiple comparisons. The FDR threshold is shown on top of the color bar as 
“q(FDR) < 0.05”. For details on the FDR method, check the User’s Guide.







Increase Threshold

Decrease Threshold
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Step 4: Statistical tests and time courses

Remark: The time course window 
shows the mean time course of all 
“active” pixels falling within the speci-
fied rectangle. 

Note: You can also save the selected 
ROI by using CTRL+R, which invokes 
the “Region-Of-Interest” dialog. After 
clicking the “Save...” button you have 
to specifiy the target folder and the 
name of the ROI. 

10. As an exercise, inspect additional 
ROI time courses. If you draw a new 
rectangle, the previous rectangle is 
deleted and the “ROI Signal Time 
Course” window shows the time 
course for the new selected ROI. 
Thus, there is only one ROI Signal 
Time Course window visible. You 
can, however, see the time courses 
of more than one ROI at the same 
time by using the CTRL key. Press the 
CTRL key and hold it down, then draw 
the rectangle around a ROI as usual. 
This will invoke a new “ROI Signal 
Time Course” window as shown on 
the right.

To close a “ROI Signal Time Course” 
window, click the “Close” icon (“x”) on 
the right side of the title bar.

If you have invoked several time 
course windows, you can keep track 
which ROI belongs to which window 
by looking at the color of the square at 
the left lower corner of the “ROI Signal 
Time Course” window as shown on 
the right side.

You can now move on to Step 5.

9. The time course window might be 
shown initially a bit small. You can ad-
just the display size of the window by 
moving the mouse to the lower bottom 
of the window until the cursor changes 
to a resize shape. Then click+drag the 
window to the size you desire.










3
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Step 5: Preprocessing of FMR Projects

Step  5: Preprocessing of FMR projects

In this exercise, we will preprocess the “Objects” data. This is an important step in improving the power of 
statistical tests, i.e. by removing drifts in signal time courses and by removing head motion artifacts. To get a 
“feeling” about the effects achieved by preprocessing, we will run the same statistical test as in step 4 after 
having preprocessed the data. 

1. If you have closed BrainVoyager QX, start the program now and open the project “CG_OBJECTS.fmr”.

2.Preprocessing requires information about the spatial and temporal resolution of the data. If you have not 
checked this information in previous steps, you can do this now by inspecting the time and voxel resolution 
values in the “FMR Properties” dialog. If this dialog has not opened automatically, you can invoke it by clicking 
the “FMR Properties“ menu item in the “Files” menu. As an alternative, you can also change the time and voxel 
resolution values (if necessary) in the “FMR Data Preprocessing” dialog.

4. To see further information/options 
about preprocessing tools, click the 
“Advanced >>” button which will show 
an extended “FMR Data Preprocess-
ing” dialog.

3. To improve the quality of the data, 
we will preprocess it. Select “FMR Data 
Preprocessing...” in the “Analysis” menu. 
This will invoke the “FMR Data Preproc-
essing” dialog.
 
There are several preprocessing options 
like “Slice scan time correction”, “3D mo-
tion correction” and so on. You can run 
several preprocessing options at once. 
The standard settings of BrainVoyager 
QX offer good results, and do not include 
spatial and temporal gaussian smooth-
ing. For this exercise, we will, however, 
also “smooth” our data spatially. 

Note: It is recommended to preprocess 
the data as much as necessary but as  
little as possible. In order to demonstrate 
the effects of preprocessing we will se-
lect all options, except “Mean intensity 
adjustment”, which is not needed in most 
cases.
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Step 5: Preprocessing of FMR Projects

5. Click the “GO” button to run the specified preprocessing options. A “Progress” dialog will appear, which in-
forms you about the state of preprocessing.

Parameters used during pre-processing are included in the name of the resulting file. In our case the explana-
tion of the abbreviations in the file name is as follows:

CG_Objects_SCCAI_3DMCT_SD3DSS4.00mm_THPGLMF2c.fmr

Space Domain 3D Spatial Smoothing with 
Gaussian filter of 4.00 mm

Slice Scan time Correction, Cubic spline 
Interpolation, Slice scanning order As-
cending Interleaved

The expanded dialog shows more detailled information about the chosen preprocessing options: 3D motion 
correction will be performed on our functional data; in addition, it will be spatially smoothed and linear (and non-
linear) trends (“drifts”) in the data will be removed. The details of the parameters are described in the User’s 
Guide and are set to reasonable values automatically. For this exercise please change the interpolation option 
from “Trilinear / sinc interpolation” to “Trilinear interpolation” in the “3D motion correction” field. This will reduce 
the required time for preprocessing. For your own data we recommend to use the “Trilinear / sinc interpolation” 
option (default), which runs much slower but produces slightly better results (no implicit smoothing).

6. After preprocessing has been completed, BrainVoyager QX automatically opens the preprocessed FMR 
project called “CG_Objects_SCCAI_3DMCT_SD3DSS4.00mm_THPGLMF2c.fmr”. The name BrainVoyager 
gave to the file tells us that the data has been filtered temporally in 3D with a high pass filter of 2 cycles in time 
course, and that 3D motion correction was performed.







3 D Motion Correction with Trilinear estima-
tion and interpolation

           
           Temporal High Pass (GLM Fourier)
          with 2 cycles / points

You will find more information regarding the new Options of the high pass filtering 
in the updated BrainVoyager Users Guide.
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Exercise: To see the effect of preprocessing, run the same correlation test as in exercise 4 for both the original 
and preprocessed data and also inspect the time courses of the same ROI’s as in exercise 4. Try to reproduce 
the layout shown below.

You will see that the statistical map is more extended after preprocessing, which is due to spatial smoothing. 
In addition, there are no more drifts in the data due to the removal of linear and nonlinear trends.

Note: For this exercise, we included spatial data smoothing. For individual data analysis and a standard func-
tional matrix size of 64 x 64 pixels, we do not recommend spatial data smoothing.

You can now move on to Step 6.

BrainVoyager QX shows a graphical representation of the ongoing 3D motion correction. A specified volume 
serves as the reference (the first as default) to which all other volumes are aligned in space by rigid body trans-
formations. The detected head motion of a volume with respect to the reference volume results in 3 translation 
and 3 rotation parameters. These detected values are used to translate and rotate the respective volume ac-
cordingly to “undo” the detected head motion. During 3D motion correction, the six estimated parameters are 
displayed incrementally in a time course graph (see below). The 3 translation and 3 rotation parameters are 
color-coded as follows: 

red -> translation in X direction, 
green -> translation in Y direction, 
blue -> translation in Z direction, 
yellow -> rotation around X axis, 
magenta -> rotation around Y axis, 
cyan -> rotation around Z axis. 

Note that the axis are defined in image space (i.e. not in Talairach space): X refers to the image left-to-right 
direction, Y refers to top-to-bottom direction and Z refers to direction across slices (first-to-last image). The 
display can be altered in the same way as the Event-Related averaging plot window, which will be described in 
chapter 7. You can access these options by clicking with the left mouse button in the window. 
BrainVoyager saves automatically a movie file in the directory of the FMR project that visualizes the motion in 
the data before and after motion correction.
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Step  6: Statistical analysis with the General Linear Model (GLM)

In this exercise, we will use the General Linear Model (GLM) to analyze the “Objects” data. The GLM goes 
beyond simple correlation or t-tests by allowing to specify advanced statistical models containing many explana-
tory variables also called “predictors”. A specified model is “fitted” to the time course of each voxel resulting in 
a “t”, “F” or “R” value telling us how good the overall model explains the time course. In addition, the fit tells us 
whether one or more individual explanatory variables contribute significantly to explain the voxel time series 
data. It is also possible to test contrasts, i.e. whether the estimated effect (beta weight) of a predictor A is sig-
nificantly larger (or smaller) than the estimated effect of a variable B.

1. If you have closed BrainVoyager QX, start the program now and open 
the project CG_Objects_SCCAI_3DMCT_SD3DSS4.00mm_THPGLMF2c.fmr”. 

2. Select “General Linear Model: Single 
Study...” in the “Analysis” menu. This will 
invoke the “Single Study General Linear 
Model” dialog. 

Note: For more details about the GLM 
consult the section “The General Lin-
ear Model” in chapter “Statistical Data 
Analysis” of the BrainVoyager QX User’s 
Guide.

3. We want to specify a model 
with three predictors reflecting our 
three main conditions “Images in 
LVF”, “Images in RVF” and “Im-
ages in BVF”. The “Predictors” 
field tells us that the dialog is 
already prepared for entering the 
first predictor (see red rectangle). 
Like with a correlation test, we can 
enter the reference function for the 
first predictor with the mouse: Click 
with the right mouse button in one 
of the green vertical bars to define 
the first predictor.

Remark:  You can also click with the left mouse button in one of the grey vertical segments to set the “Fixation” condi-
tion to baseline. This is, however, not necessary since the time course is defined  to be zero for all conditions initially. 












4. Click the “HRF” button, which 
will modify the reference function to 
account for the hemodynamic delay 
of the fMRI signal.

Note: You can also use the “Condi-
tion list” on the right side to specify 
the reference function as described 
under “Alternative method” in step 
4 “Statistical tests and time cours-
es”.



Note that the predictor “Name:” field is automatically set to the name of the corresponding condition.
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5. We now want to enter the second pre-
dictor for the “Images in RVF” condition. 
Click the “Add Pred” button to create 
a new empty time course for entering 
the second predictor. In the “Predictors” 
field, you will now see the entry “2 / 2”, 
which indicates that we currently see 
the time course of predictor 2 and that 
we have currently a model of 2 explana-
tory variables.

6. Specify the time course of the sec-
ond predictor by clicking with the right 
mouse button in one of the red vertical 
segments. Click the “HRF” button to 
account for the hemodynamic delay of 
the fMRI signal.

8. We have now defined our simple 
general linear model consisting of 
three predictors. You can inspect 
the specified reference functions for 
each predictor by clicking the up 
or down spin of the “Predictor” spin 
control (see arrow on the right). You 
will see the time course of the first 
(1/3), second (2/3) or third (3/3) predic-
tor in the window. 







7. Specify the time course of the third 
predictor. First click the “Add Pred” but-
ton to get a new empty predictor. Then 
click with the right mouse button in 
one of the blue vertical segments. Fi-
nally, click the “HRF” button to account 
for the hemodynamic delay of the fMRI 
signal. 

You can see all predictors simultaneous-
ly by clicking the “Show All” check-box. 





Info:  If you made any error entering the predictors, you can use the “Clear Pred” button to set the values of the 
reference function of the currently selected predictor back to zero values. To remove the currently selected pre-
dictor from the model, click the “Del Pred” button. To remove all predictors at once, use the “Del All” button. 
Importantly, it is also possible to define all predictors of the model automatically by clicking the “Define Preds” 
button, which can be helpful for complicated designs.
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10. Now Click the “GO” button to run 
the GLM. The specified model is now 
fitted to the time course at each pixel 
in all slices. The results of all individual 
model fits are saved internally in a glm 
data structure, from which statistical 
maps can be derived.

9. We now save the generated model to 
disk because we will need it later (see 
step 14). Click the “Save...” button. In 
the appearing “Save As” dialog, enter 
“ObjectsDesignMatrix.sdm” and click 
the “Save” button. The saved “SDM” file 
contains the time courses of the three 
defined predictors.

After finishing the computation, a statis-
tical “t” map of the “full model” is shown. 
The full model shows regions in orange-
to-yellow colors, where one of the pre-
dictors, a combination of the predictors 
or all three predictors together produce 
a significant effect (see figure on the 
right). Note the difference to a correlation 
test (or t-test) where only an individual 
comparison can be tested (see step 4). 

Tip:  You can see the precise statisti-
cal value “below” the mouse cursor by 
looking at the status bar.








11. You will see the map showing a lot 
of single activated pixels. They are not 
relevant to our experiment, and there-
fore,  we will set a cluster threshold to 
show only clusters of a certain size. 
Click on the menu item “Analysis” and 
choose the option “Overlay Volume 
Maps...” (or press CTRL+M). This will 
open the “Statistical Maps” dialog. On 
this dialog you will see the group “Clus-
ter threshold”, with one spin box called 
“Size”. Change the default value of “1” 
to “6” and click the “OK” button.






Info:  When a GLM is computed by clicking the “GO” button, BrainVoyager also automatically saves a .sdm file, 
which would be in our case: CG_Objects_SCCAI_3DMCT_SD3DSS4.00mm_THPGLMF2c_FMR_autosave.
sdm. 
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12. We can ask the computed GLM 
several “questions” with the help of the 
“Overlay GLM Contrasts and Contribu-
tion Maps” dialog (or “Overlay GLM” 
dialog for short). To invoke this dialog, 
click the “Overlay General Linear Mod-
el“ item in the “Analysis” menu. You will 
see a list of the three predictors, which 
we defined in the “Single Study General 
Linear Model” dialog.

Remark: Even with automatic nam-
ing, it is sometimes helpful to rename 
predictors. If you would like to do this, 
click on a predictor, which makes this 
the currently selected predictor. Then 
click the “Edit name” button, which will 
invoke the “Change Predictor Name” 
dialog. Now enter the new name for the 
predictor and then click the “OK” button 
or press the <return> key.

13. On the left side of the predictor list, 
open squares are shown, which allow 
to select subsets of predictors. Click 
on the button “Clear Contrast” to clear 
all predictors. Now click on the square 
of predictor 1 to mark it with a plus 
sign (+). This corresponds to asking 
the GLM to show us those regions in 
the brain where predictor 1 “Images in 
LVF” has a significant effect (explains 
a significant amount of the variance of 
a voxel’s time course).  Now click the 
“OK” button.

2







Now the map should look much cleaner, 
like the image on the right.

1

2 1

3

You will see that activity is now mainly in 
the right hemisphere (shown on the left 
side of the slices) since the first predic-
tor corresponds to stimuli with images 
in the left visual field.

3
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Step 6: Statistical analysis with the General Linear Model (GLM)

14. Go back to the “Overlay GLM” dia-
log. Click the “Clear Contrast” button 
to remove any check marks from the 
predictor list. Check “Images in RVF” 
with a plus sign and click the “OK” but-
ton. You will now see activity mainly in 
the left hemisphere.

15. Invoke the “Overlay GLM” dialog 
again . Click the “Clear contrast” but-
ton to remove any check marks from 
the predictor list. Check “Images in 
LVF” and “Images in RVF” with a plus 
sign and click the “OK” button. You 
will now see activity in regions in which 
the two predictors together (their mean 
value) differs significantly from zero.  

16. Go back to the “Overlay GLM” dia-
log. You can check a predictor not only 
with a plus sign (+) but also with a minus 
sign (-) by clicking again on a predictor 
which has already a plus sign. Check 
predictor 1 with a plus sign and predic-
tor 2 with a minus sign. This creates a 
contrast asking for those brain regions 
where predictor 1 is more active than 
predictor 2. Click the “OK” button to see 
the result. Compare the outcome with 
the result of task 13 and try to explain 
the difference!







Tip: To quickly invoke the “Overlay 
GLM” dialog, press CTRL+V. Alterna-
tively, click the “Increase Threshold” or 
the “Decrease Threshold” icon while 
holding down the CTRL key.
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17. Invoke the “Overlay GLM” dialog 
again. Like in the previous substep, make 
sure that predictor 1 is checked with a 
plus sign and predictor 2 with a minus 
sign. Check also “Two set relative contri-
bution” like shown on the right. This latter 
option provides an interesting possibility 
to show the relative contribution of the “+” 
and “-” predictors. This option does not 
perform a contrast but shows all predic-
tors selected. In our case a sub-model 
with two predictors is selected. In relative 
contribution mode, the plus and minus 
symbols are, however, used to compute 
a color code at each pixel, which reflects 
the information how strong the one or 
the other predictor contributes to the 
activated region. In the example shown 
here, green colors depict areas where 
only predictor 1 is active, whereas red 
colors depict regions where only predictor 
2 is active. Intermediate colors (yellow 
/ blue) depict brain regions where both 
predictors are equally activated.

18.  Save the computed GLM under 
the name: “CG_OBJECTS_FMR.
glm”, by using the “Save .GLM” but-
ton of the “Overlay GLM” dialog. We 
will be using this file in later steps.

You can now move on to Step 7.
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Step  7: Detailed GLM analysis of regions-of-interest (ROI’s)

In this step, we will apply the General Linear Model (GLM) to the time course of a selected region-of-interest 
(ROI). The used “ROI GLM” tool produces statistical tables and graphs with detailed information about how 
good a chosen statistical general linear model fits to the data. It also provides results of specified contrasts for 
the data in the ROI. The tool works identical for FMR projects and VTC based projects (introduced in step 14) 
and is applied here to our preprocessed “Objects” data.

1. If you have closed BrainVoyager QX, start the program now and open the project “CG_Objects_SCCAI_3DMCT_
SD3DSS4.00mm_THPGLMF2c.fmr”.

2. To apply the ROI GLM tool, we need the time course for a region-of-interest. To select a time course, we will 
first overlay a statistical map. Select “Overlay General Linear Model” in the “Analysis” menu. This will invoke 
the “Overlay GLM Contrasts and Contribution Maps” dialog. 

3. In the invoked dialog, load the General 
Linear Model “CG_OBJECTS_FMR.glm” 
saved in step 6 by clicking the “Open” 
item in the local “File” menu.

Note: For further details about the ROI 
GLM tool, please consult the section 
“Statistics guides” of the BrainVoyager 
Wiki page (http://wiki.brainvoyager.com/
BVwiki) where you can find additional 
information in the “ROI analysis tool” 
document.

4. Now check both predictors “Images in LVF” and “Images in RVF”. Click the “OK” button to overlay the 
statistical map on the EPI slices. Change the cluster threshold size to 6, like we did in Step 6, point 11. 

5. Now select a region-of-interest by 
dragging a rectangle around an ac-
tive region. In the figure on the right, a 
ROI on the left side has been selected 
encompassing early visual areas of the 
right hemisphere. The appearing “ROI 
Signal Time Course” window shows the 
associated time course of the selected 
ROI. This time course is the average 
of the individual time courses of all 
included voxels.














http://wiki.brainvoyager.com/
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6. We can now apply the ROI GLM tool to the chosen time course. To get access to further options, right-click 
at any point in the “ROI Signal Time Course” window. This will show a context menu with further options. Select 
the “Show/hide options” item. As a short-cut to show/hide the advanced options, simply click with the left mouse 
button in the “ROI Signal Time Course” window. 

7. In the expanded “ROI Signal Time Course” dia-
log, click the “ROI-GLM” button. This will invoke 
the “ROI GLM Specifications” dialog. 

8. In the “Output options” section of the 
dialog, “GLM graphs” and “GLM tables” 
are checked as default. There are ad-
ditional options producing information 
about serial correlations. For details 
about these options, consult the User’s 
Guide.
Before we can run the GLM for the ROI 
time course, we have to specify a design 
matrix file. Click the “Browse...” button 
and select the file “ObjectsDesignMatrix.
sdm”, which we have saved in the pre-
vious step. This file contains the time 
courses for our three defined predic-
tors.

9. Before starting, we can also specify 
that we want to have analyzed con-
trasts. Switch to the “Contrasts” tab. To 
specify a contrast comparing stimulation 
in the left vs right visual field check the 
“Images in LVF” with a “+” and the “Im-
ages in RVF” with a “-” sign by clicking 
one or two times on the rectangles in-
dicated on the right. This contrast asks 
whether predictor 1 is significantly more 
(or less) active than predictor 2 within 
the chosen ROI.
Now click the “Fit GLM” button, which 
will finally calculate the ROI GLM 
presenting the result in a table and a 
graph.
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10. One of the appearing windows shows the 
“ROI Time Course – GLM Results” tables.

Note: This window is in HTML format and is saved automatically in the current folder as “ROI_GLM_Info.html”. 
If you want to keep the content of this file permanently, you might want to save it under another name, otherwise 
it will be overwritten the next time when you invoke the ROI GLM tool in the same folder. To save the file you 
can either use the “Floppy Disk” icon or right-click at any point in the window and select the “Save...” item in 
the appearing context menu.

The first “ANOVA” table shows how good the 
chosen General Linear Model fits the ROI time 
course. The last row shows an overall value, the 
multiple correlation coefficient “R”, which can 
have values between 0.0 and 1.0. The value 
“R=0.847” indicates that our model fits very well 
to the data.

The final table shows that our specified contrast 
is highly significant.

11. The second window shows the “GLM – Data, Model and Residuals” graph. This window shows three curves; 
the blue curve is the “data”, the time course from our selected ROI. It is the same curve as shown also in the 
“ROI Signal Time Course” window. The green curve is the “model”, it shows the “fit” of the GLM based on the 
three beta weights of our predictors “Images in LVF”, “Images in RVF” and “Images in BVF”. As you can see, 
the green curve rises and falls nicely with the blue “data” curve. The blue curve is, however, not “explained” 
completely by the green curve. This is also visible in the red curve, which represents the “residuals”. This curve 
is obtained by subtracting the model curve from the data curve and adapting these values for visualization 
purposes.

Note: You can show or hide individ-
ual curves in a “Plot Options” dialog, 
which appears after clicking with 
the left mouse button into the graph 
window. The Options window is de-
scribed at the end of the next step. 
You can save the graph by right-
clicking in the window and choosing 
the “Save snapshot of plot...” in the 
appearing context menu.

12. You can close the graph and table 
windows by clicking their “x” buttons 
in the right upper corner.

You can now move on to Step 8.











The second “Predictor” table shows the so called 
beta weights estimated by the GLM together with 
information about their significance. 
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Step  8: Event-related averaging

A helpful tool to visualize and compare the effects of different experimental conditions are event-related averag-
ing plots. In this exercise, we will learn how to create templates for averaging time segments and how to apply 
them to time courses of any region-of-interest. If you continue directly from step 7, you can go now to point 2.

1. If you have closed BrainVoyager QX, start the program now and open the project  “CG_Objects_
SCCAI_3DMCT_SD3DSS4.00mm_THPGLMF2c.fmr”. Since we will select regions-of-interest based on statis-
tical maps later in this step, repeat (a part of) step 6 now by computing (or loading) a GLM and by overlaying 
a GLM contrast with both predictors “Images in the LVF” and “Images in the RVF” marked with a plus (+) sign.  

2. Select “Event-Related Averaging” in 
the “Analysis” menu. This will invoke the 
“Event-Related Averaging Specification” 
dialog as shown below.

3. In the “Event-Related Averaging 
Specification” dialog, you may add 
one or more runs by clicking the “Add 
Runs” button. This is often, however, 
not necessary since BrainVoyager QX 
places the current functional data file(s) 
automatically in the “Functional data 
files” list. For each added functional run 
(in our case just one), the program looks 
into the associated stimulation protocol 
file to get information about the different 
conditions including their names, color 
and intervals. The extracted names 
are listed in the “Available conditions 
in referenced protocol files” box. In our 
case these are the condition names 
“Fixation”, “Images in LVF”, “Images in 
RVF” and “Images in BVF”.

Note: In principle, you can add additional FMR files allowing to average data across multiple runs. For FMR 
projects, this requires, however, that all runs are recorded in the same session and with the same slice param-
eters.










In case that a GLM has been computed 
or loaded, the dialog automatically adds 
all runs, which were used to compute 
the GLM. This is a very helpful function 
if you analyze data with many subjects 
and runs.
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6. The “Expected response plot” display 
above shows that the window is not large 
enough to include the whole expected 
condition-related time course. Change 
the “Post” value in the “Number of data 
points before and after event” field from 
the default value of 16 to a value of 26. 
When you change the “Post” value, you 
will see that the plot of the expected time 
courses changes immediately reflecting 
the new setting. You will see from the 
graph that a post-stimulus interval of 26 
time points is long enough to “capture” the 
whole expected fMRI signal.

4. Now we select one or more condi-
tions, from which we want to have their 
associated time course epochs averaged 
across repetitions. Since the “Fixation” 
condition serves as our baseline, we 
select only the three main conditions 
“Images in LVF”, “Images in RVF” and 
“Images in BVF”.

7. Now click the “Create AVG” button. In the invoked “Save As” dialog, enter “CG_OBJECTS_1.avg” and click 
the “Save” button.









5. When selecting condition names in 
the “Available conditions in referenced 
protocol files” list, the “Expected response 
plot” field presents an idealized expected 
response profile by plotting each condi-
tion in the color previously defined in 
the stimulation protocol. This plot is very 
helpful to adjust the values in the “Number 
of data points before and after onset of 
event” field. The “Pre” and “Post” values 
specify the number of time points before 
and after the onset of stimulus conditions 
used for averaging. The “Post” value 
should be large enough to allow seeing 
the whole time course but it should be 
also not larger than necessary because 
this would include subsequent events in 
the averaging. 

Note: The height of the response for each condition is randomly chosen just to separate the curves from each 
other. To get a new random selection of the simulated response strength for each condition, simply click in the 
plot window.
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10. You will now see a new window on the screen called the “Event-Related Averaging Plot” or “AVG Plot” 
window. The “AVG Plot” window shows the result of averaging all time course epochs evoked by the same 
condition as indicated for the “Images in LVF” condition below. The colors of the curves shown correspond to 
the colors these conditions have been given in the stimulation protocol.

8. We can now apply event-related averaging as specified and saved in the “CG_OBJECTS_1.avg” file to any 
ROI time course. Use the left mouse button to select a rectangle encompassing a statistically significant 
region in the right hemisphere as shown below (see also step 4, point 8).

9. Now, click somewhere 
in the appearing “ROI Sig-
nal Time Course” window, 
which will expand the dia-
log showing several op-
tions. One of these options 
is the application of event-
related averaging files. 
Click the “Browse..” button 
in the “Event-related aver-
aging” field (see figure on 
the right). In the appearing 
“Open File” dialog, select 
our saved file “CG_OB-
JECTS_1.avg” and click 
“Open”. 
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11. To change the size of the AVG plot 
window, simply move the mouse cur-
sor to a border of the window untill it 
changes its shape to a sizing cursor. 
Then press and hold the left mouse 
button and move the mouse, which will 
immediately change the window size. 
You will see that the X axis is labelled 
“Time (scans)” reflecting the selection 
of “Volumes” resolution for the time 
resolution, which is the default set-
ting in the “Event-Related Averaging 
Specification” dialog.

12. The displayed axes labels as well as many other options can be modified in the “Plot Options” dialog. To 
invoke this dialog, simply click with the left mouse button in the “Event-Related Averaging Plot” window.

Exercise: Explore the options of this 
dialog. Check the “Horizontal arrange-
ment” item to display the averaged 
curves side-by-side. Hide the error 
bars for the three curves by clicking 
each curve name in turn in the “Curve 
properties” list. After clicking on a curve 
name, you can change its display prop-
erties including color and curve size. 
Also add a title by changing to the “Op-
tions” tab and checking “Enable” in 
the “Title” field and enter “Early visual 
areas – RH” in the “Label” edit box of 
the “Title” field. Try to achieve a display 
similar to the one shown below.
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13. Since the program keeps the made 
settings, you can select another ROI 
without having to redo your settings. 
Select a ROI in the left hemisphere as 
shown on the right. You will immediately 
see an update of both the “ROI Signal 
Time Course” window and the “Event-
Related Averaging Plot” window as 
shown below. Note that now the red 
curve shows a strong response while 
the green curve is essentially flat. This 
is exactly the opposite as what we have 
seen in the previous “Event-Related 
Averaging Plot” window. The blue curve 
shows activity in both plots reflecting 
that images were shown on both sides 
in this condition.

Exercise: Correct the title from showing “RH” to showing “LH” instead. This correction has been made in the plot below. 

Note:  If you want to display several “Event-Related Averaging Plot” windows at the same time, you must first 
display several “ROI Signal Time Course” windows using the CTRL button (see step 4, point 10). For each 
“ROI Signal Time Course” window, invoke an “AVG Plot” window as described above. The settings from one 
AVG window do not transfer automatically to a newly created one, but you can change the settings in all open 
“AVG Plot” windows in the same way using the “Plot Options” dialog of each window.

14. We will now create a second .AVG file with a time resolution of seconds instead of volumes (scans). A time 
resolution of volumes is used as default showing the data in its recorded resolution.The recorded time resolution 
(volumes, scans) is characterized with the TR value, which in our case is 2 seconds. It is sometimes, however, 
convenient to present the data in a time resolution of seconds.
Select “Event-Related Averaging” in the “Analysis” menu to invoke the “Event-Related Averaging Specification” 
dialog again. Our functional data file will be automatically added in the “Functional data files” list as before. Select 
the three main conditions “Images in LVF”, “Images in RVF” and “Images in BVF” in the “Available conditions 
in referenced protocol files” list. 
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15. In the “Resolution of data points” 
field, check now the “Seconds” op-
tion. With this option, the expected 
responses as well as later the aver-
aged data will be shown in resolution 
of seconds. Since the real temporal 
resolution of the data is 2 seconds 
(the TR), the program will interpo-
late the ROI time course data to the 
higher resolution of seconds prior to 
averaging.  

16. Since we have now a higher time 
resolution, the default settings in the 
“Number of data points before and 
after onset of event” field will not be 
adequate. These values specify how 
many data points should be used for 
averaging before and after the begin-
ning of the stimulus event. Change the 
“Pre” value to “4” and the “Post” value 
to “52” seconds.

17. We also adjust the “Average From” value in the “Percent signal change” field to “-4”. Together with the 
“Average To:” value of “0”, these parameters define that the mean signal intensity of the 4 seconds before the 
beginning of every event are used as the base line for computing % signal change values.

18. The final option in the dialog is the possibility to compute either standard deviations or standard errors for 
each data point. The resulting values can be shown as “error bars” in an event-related averaging plot. Standard 
errors are the default option and it is recommended to keep that setting. Now click the “Create AVG” button to 
create the .AVG file and save it as “CG_OBJECTS_2.avg”.

19. Apply the saved AVG file to a region-of-interest as described before. You will now see that the X axis is 
labelled “Time (sec)” reflecting our specification of a “Seconds” resolution in the “Event-Related Averaging 
Specification” dialog. 

You can now move on to Step 9.
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Step  9: Creation of a 3D anatomical project

In this step, we will learn how to create 3D anatomical projects. The 3D data set will be used in the next step 
for coregistration with the functional data. If you want  to create a project using the old “Create Project” menu 
or use a BrainVoyager version before 1.9, you can find a description in chapter 9b at the end of this guide.

1. If you have closed BrainVoyager QX, start the 
program now and click on the “Project Creation 
Wizard icon” to open the “Create Project Wiz-
ard”. We use it this time to create an anatomical 
project (VMR) of the “intra-session” 3D data set. 
“Intra-session” means that the 3D data set was 
recorded in the same scanning session as the 
functional data.

Click “Next” to begin.

2. In the “Project Type” section, check VMR project 
as shown on the right. Click “Next” to continue
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3. In the “Raw data format” section, select 
“DICOM” as file type.

4. Enter the name of the project 
“CG_3DT1MPR”. To choose the source 
directory click on “Browse” to navigate 
to the “ObjectDicomGSG” folder in the 
“BVQXSampleData” directory (e.g. C:\
Documents and Settings\<USER>\My-
Documents\
BVQXSampleData\ObjectsDicomGSG) 

5. The Project  Wizard now automatically 
detects the different sets of DICOM files 
in this directory and determines from their 
header, what type they are and how many 
files they contain.
Choose “BetSog_20040312_Goebel_C2-
0002-0001-00001.dcm” (the only VMR file 
present) and click “OK”.
Note that 192 files (=slices) have been  de-
tected.

6. The first source file is transfered 
to the appropriate line. BrainVoyager 
automatically detects the image resolu-
tion (256*256) typical for a T1 scan of 
the brain.
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8. The Create Project Wizard ends with an 
overview containing the most important settings. 
Press “Finish” to build the vmr-project.

9. The assembled images appear in the workspace 
and the “Contrast and Brightness [16 bit -> 8bit]” 
dialog appears. In this dialog you can change the 
brightness and contrast. In our case the data is 
slightly to bright. Change the brightness in such 
a way the data becomes a bit darker by changing 
value in the “Brightness spin-box” (for example, to 
48). Since the “Apply immediately” check-box is 
checked, you will see the VMR project changing 
immediatlely.  By default BrainVoyager automati-
cally cleans the VMR, meaning that all voxels in 
the background will be set to an intensity value 
of 0, which corresponds to black. This improves 
different procedures, like coregistration of data 
sets and  brain peeling.
Click the “OK” button to close this dialog.

Note: If you would like to change the intensities at a later stage, you can use the menu option: “Volumes” -> 
“V16 Tools, Inhomogeneity Correction...” to open the “16 Bit 3D Tools” dialog. In this dialog you would have to 
load the 16 bit version of the 3D dataset (CG_3DT1MPR.v16) via the button “Load.V16...”.

7. In the next menu you could change the number 
of slices in case they were not recognized cor-
rectly. Check if 192 slices is entered. 
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You see that the quality of this 
data set is not very high and is 
showing some noise. The data set 
is also a bit inhomogeneous. This 
was intended since the measure-
ment was performed in the same 
session as the functional meas-
urements and scanning time was 
held as short as possible. The 
goal of this data set is to allow an 
easy alignment of the functional 
slice-based data from the same 
session with this data set (see 
next step). In a later step, we will 
automatically align this 3D data 
set to a very high-quality data set 
of the same subject from a differ-
ent recording session. This will al-
low us to visualize statistical maps 
on this high-quality data set.

You can explore this 3D data set by clicking the left mouse button at any point within the “SAG”, “COR” and 
“TRA” view. This will define the “current” voxel, which is highlighted by the white cross. The three views are 
automatically updated to show a sagittal, axial and coronal slice running through the specified 3D point. You 
can also change the position of the white cross by holding down the left mouse button while moving the mouse. 
To cycle through an enlarged view of the “SAG”, “COR” and “TRA” window, press CTRL + T multiple times. 
Notice that the intensity value and current position of the mouse cursor is shown in the Info Pane, even without 
clicking in the dataset.

You can now move on to Step 10.





Note: BrainVoyager QX shows useful 
information about the data in the Info 
Pane as found in the header of the first 
image. In our case the voxel size is 1 
x 1 x 1 mm.

Note: If the voxels have other dimen-
sions, BrainVoyager QX automatically 
proposes to interpolate the data set ac-
cordingly. In case that the 3D data set 
is not scanned in sagittal slices, it will 
also automatically propose to change 
the dimensions accordingly. 
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Step 10: Coregistration of functional and anatomical data

In this step, we will learn how to align functional slice-based data of an FMR project with a 3D data set. This 
allows us to relate brain activity more easily to anatomical locations and it prepares the transformation of the 
functional data into stereotaxic (Talairach) space. In this step, we consider the case that the two data sets are 
recorded in the same session, which allows to coregister them simply by exploiting slice positioning informa-
tion stored in the image file headers. Such a mathematical coregistration produces optimal results if no head 
motion takes place between the two measurements. After the position-based (mathematical) coregistration, 
small head motions can be corrected by manual or automatic fine adjustments.

1. If you have closed BrainVoyager, start the program now. Open the file “CG_3DT1MPR.vmr”, by clicking its 
name in the Files Pane.

Alternatively, you could click the “Open” icon 
or select the “File -> Open” menu item. In the 
“Open” dialog, navigate to the “ObjectsDi-
comGSG” folder in the “BVQXSampleData” 
directory. Select the file “CG_3DT1MPR.vmr” 
and click “Open”.

2. We want to align our functional data recorded 
in the same session to this 3D data set. The 
necessary routines can be accessed from 
the “3D Volume Tools” dialog which appears 
automatically after opening a 3D data set. You 
can always show or hide this dialog by using 
the “3D Volume Tools” icon (see Step 2). The 
dialog might be in “Mini Dialog” state when it 
appears. If this is the case, click on the button 
“Full Dialog>”. The “3D Coords” tab is visible 
initially and shows, among other things, the 
coordinates of the current voxel (indicated by 
the position of the white cross) in the “System 
coords” field. Click the “Coregistration” tab to 
switch to the options we need for our task.

3. Click the “Select FMR...” button in the “FMR-VMR coregistration” field. In the appearing “Open” dialog, 
navigate to the “ObjectsDicomGSG” folder, select the file “CG_Objects_SCCAI_3DMCT_SD3DSS4.00mm_
THPGLMF2c.fmr” and click “Open”.

4. To coregister the selected functional data with the loaded intra-session 3D data set, the program can use 
information from the headers of the raw data. This information is extracted automatically during project creation 
and is stored directly in the FMR and VMR files.

Note: In addition to storing position information directly in the FMR and VMR files, the information is also stored 
in extra files, called “POS” files. You might need these files if you move projects between BrainVoyager 2000 
and BrainVoyager QX.
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5. Click the “Align” button in the “FMR-
VMR coregistration” field which will show 
the  “FMR-VMR Coregistration” dialog. 
Note that BrainVoyager QX automatically 
proposes file names for the .trf files that will 
hold the information of the Initial Alignment 
and Fine-tuning Alignment. These files will 
be saved when the alignment is finished. 

You will see now that the project window 
has changed from a 2 x 2 display to a 2 
x 3 display. The upper row shows the 3D 
data set and the lower row (coregistration 
row) shows the functional data. You will 
notice that the functional data is still in a 
different orientation than the anatomical 
data set. This will be corrected as soon as 
BrainVoyager has read the coregistration 
information from the header.

BrainVoyager QX will align the data on basis of both positioning information found in the header of the raw 
data (Initial Alignment), and by comparing the data sets on basis of their edges (Fine-tuning Alignment). The 
previously specified .trf files will be saved to disk.

To start the mathematical Initial alignment 
and the NGF-based affine aligment (for 
fine-tuning), press the “GO” button. 

Click the “Source Options” tab. You will have noticed that the functional data looks like anatomical data. This 
occurs only because the “Invert intensity” option is checked in the “Options for FMR/AMR source” field. This 
is of importance for visualization purposes. Furthermore, the radio-button “Create edge display for FMR/AMR 
data” is marked, which will help to evaluate the quality of the allignment after the the coregistration is done.
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6. It is important to evaluate the coregistration 
by checking whether the coregistered func-
tional data indeed matches the corresponding 
anatomical data. This can be done by brows-
ing to various regions in the data set and by 
switching between different display views. 
The display option “Blend: Edges” is marked 
as default, which shows the “edge” display 
of the coregistered functional data overlayed 
in green on top of the anatomical data in the 
coregistration row. If the anatomical data is not 
enough visible in the coregistration row, you 
can reduce the “Blend mode transparency” 
by clicking on the “Options” button. 

7. Click the “Blend: Mosaic” option for yet 
another view. Now you see a checkerboard 
pattern in the coregistration row where half 
of the checks show the anatomical data and 
half of the checks show the coregistered 
functional data.

You can now move on to Step 11.
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Step 11: Talairach transformation

In this step, we will learn how to transform a recorded 3D data set into Talairach space, which is a commonly used 
“standard” space for reporting locations of activated brain regions and for averaging data across subjects.

1. If you have closed BrainVoyager QX, start the program now.

2. Click the “Open” icon or select the “File -> Open” menu item. In the “Open” dialog, navigate to the “Ob-
jectsDicomGSG” folder in the “BVQXSampleData” directory. Select the file “CG2_3DT1FL_CLEAN.vmr” and 
click “Open”. 

Remark: This data set is from the same 
subject as before. It has been recorded in 
another scanning session with a high-quali-
ty (T1 FLASH) sequence. A VMR project al-
ready has been created and saved to disk. 

Since the data set is not from the same 
session as the functional data, it is an 
example of an “extra-session” 3D data 
set. In this step, we transform this high-
quality data set into Talairach space. It will 
be used to visualize our functional data in 
Talairach space and to create head and 
cortex reconstructions. We could also 
transform the intra-session 3D data set 
into Talairach space but we will see later 
that we can align two 3D data sets of the 
same subject automatically with each 
other.

3. Talairach transformation is 
performed in two steps. In the first 
step, the cerebrum is translated 
and rotated into the AC-PC plane 
(AC = anterior commissure, PC 
= posterior commissure). In the 
second step, the borders of the 
cerebrum are identified; in addition 
with the AC and PC points, the size 
of the brain is fitted into standard 
space. These steps are perfomed 
in the “Talairach” tab of the “3D 
Volume Tools” dialog. 
Switch to the “Talairach” tab of the 
“3D Volume Tools” dialog.
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Note: The 3D data set used here is 
recorded as sagittal slices and thus 
fits into BrainVoyager’s scheme. 
Data sets recorded axially or coro-
nally must be “standardized” first. 

4. Click the “Find AC point…” button 
in the “Talairach” tab of the “3D Vol-
ume Tools” dialog. The “3D Volume 
Tools” dialog will be replaced by the 
“Find AC Point” dialog.  You can 
directly move the cross by clicking 
the spin controls of the “Find AC 
Point” dialog.  
The most convenient but still precise 
navigation method is using the cur-
sor keys, try the left, right, up and 
down cursor key as well as SHIFT-
UP and SHIFT-DOWN.

Now click the “OK” button in the 
“Find AC Point” dialog. The dialog 
will be replaced by the “3D Vol-
ume Tools” dialog and appropriate 
translation parameters (in the x, y, 
and z direction) will be specified 
for the AC-PC transformation. The 
display now also changes into the 
2 x 3 arrangement. The upper row 
shows the original data set while 
the lower row shows the data set 
after application of the specified 
transformation.

Note: You can inspect the defined translation parameters in the “Coregistration” tab of the “3D Volume Tools” 
dialog. The values in the “Translation” field reflect the translation values (x = 0, y = 8, z = 14) necessary to move 
the original center of the 3D data set to the AC point, which will become the new center of the transformed 
data set. If desired, you can fine-adjust the translation values further, i.e. by entering float numbers, such as 
“14.2”.
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5. After having specified the AC point, 
the “Find AC Point” button is disabled 
and the “Find AC-PC Plane” button is 
enabled in the “Talairach” tab of the “3D 
Volume Tools” dialog. The next task is to 
rotate the data set in the coregistration 
window (lower row) in such a way that 
we also see the posterior commisure 
in the axial slice. To find the poste-
rior commisure, click the “Find AC-PC 
Plane” button. The “Find AC-PC Plane” 
dialog will appear on the right side of the 
“VMR” window.

6. Use the “x” spin control in the “Rotation” field to rotate the dataset in the lower row until the view shows the 
posterior commissure. The rotation is executed around the position of the green cross. Since the cross is located 
at the anterior commissure, it will remain visible in the coregistration window despite rotation.

7. The green cross can be used to adjust two additional angles, if necessary. Change the “z” angle to rotate 
the dataset in the coregistration window so that the green cross runs through the middle of the brain. Now click 
the “OK” button in the “Find AC-PC Plane” dialog. 

Tip: It might be helpful to hide the green and white cross temporarily. Deselect the “Show cross” item in the “3D 
Coords” tab. More conveniently, you can also press the  “A” key to display or hide the green / white cross. 

Info: The “Find AC Point” and “Find AC-PC Plane” dialogs provide a convenient way to specify the AC-PC 
transformation values. You can do the same steps also directly in the “Coregistration” tab. After you have placed 
the green cross on the AC, click the “Set Translation” button to fixate this point. If you click in the dataset af-
terwards, you can get back to the AC by clicking the “Center” button. Then adjust the rotation parameters by 
using the spin controls in the “Rotation” field on the “Coregistration” tab.
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8. After having specified the AC-PC plane, the “Find AC-PC Plane” button is disabled and the “Transform” button 
in the “AC-PC transformation” field of the “Talairach” tab is enabled. In order to save the specified transformation 
(translation and rotation values) and to apply them to the 3D data set, click the “Transform” button.

9. After clicking the “Transform” but-
ton a “Spatial Transformation” dialog 
opens automatically. BrainVoyager QX 
will suggest the filename, which we will 
keep:  “CG2_3DT1FL_CLEAN_ACPC”, 
which is used to name both the spatial 
transformation (TRF) file as well as 
the resulting VMR file. The TRF file 
specifies a desired spatial (rigid body) 
transformation while the resulting VMR 
file is the result of the application of the 
spatial transformation. In order to save 
the TRF file and to create the resulting 
AC-PC aligned VMR file, click the “GO” 
button.
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The specified spatial transformation is 
now applied to the data set. After a few 
seconds the resulting new 3D volume 
has been computed and saved to disk. 
In addition, it is also shown automati-
cally in a new window. The center of the 
new data set is now the AC point and 
the brain is located in the AC-PC plane. 
This can be seen clearly in the “TRA” 
view, which shows both the AC and PC 
point (see figure on the right).

10. In the second step of Talairach 
transformation, eight reference points 
have to be specified within the AC-
PC tranformed data set: AC, PC, 
AP (the most anterior point of the 
cerebrum), PP (the most posterior 
point), SP (the superior point), IP 
(the inferior point), RP (the most right 
point) and LP (the most left point). 
Switch to the “Talairach” tab of the “3D 
Volume Tools” dialog.

11. Click on the “Talairach reference 
points” list box in the “Talairach propor-
tional grid reference points” field (see 
arrow on the right). In the opened list 
box, you will see some landmarks and 
a spin control. You can use the spin 
control to navigate to a desired refer-
ence point. The first reference point 
is “AC”, which has not to be specified 
again. Select the “PC” reference point. 
This point is easy to find in the data set 
because it must be in the same axial 
plane as “AC”. Note that BrainVoyager 
QX automatically jumps to a location in 
the vicinity of the PC. Press repeatedly 
SHIFT-DOWN to move the white cross 
from the AC point to the PC point (see 
figure on the right).
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12. Click the “Set point” button to 
define the “PC” point as the cur-
rent location of the white cross.

13. Select the “AP” reference 
point. Click the “Set point” but-
ton to define the “AP” point as 
the current location of the white 
cross.

Note: This is also the reason why Talairach transformation is performed in two steps: The AC-PC rotation step 
has already matched the three orthogonal axes between the original data set and the final Talairach space al-
lowing to specify the reference points as described. It would be much harder to find the borders of the cerebrum 
correctly in an obliquely rotated brain.

Tip:  Although instructive, it is not necessary to set the AP point precisely in all dimensions. The only critical 
dimension is the y-axis or anterior-posterior axis. The z-coordinate (superior-inferior dimension) and the x-
coordinate (left-right dimension) are irrelevant. This holds true also for all remaining points, only one dimension 
is critical. 











54

Step 11: Talairach transformation

14. Select the “PP” reference point. Click the “Set point” button to define the “PP” point as the current location 
of the white cross. 

Tip:  You can easily verify and adjust the location specified for any reference point. To do this, select a reference 
point in the “Talairach reference points” list, for example “AP” and then click the “Show point” button, which 
is located below the “Set point” button. The white cross will immediately jump to the respective coordinates. 
If you adjust the location of the reference point, do not forget to click the “Set point” button to accept the new 
coordinates.

15. Select the “SP” reference point. Click the “Set point” button to define the “SP” point as the current location 
of the white cross.
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16. Select the “IP” reference point.  Click the “Set point” button to define the “IP” point as the current location 
of the white cross.

17. Select the “RP” reference point.  Note, that MRI images are normally placed in radiological convention. This 
means that LEFT is RIGHT and RIGHT is LEFT! You must therefore locate “RP” on the left side. In radiological 
convention, BrainVoyager QX shows an “R” symbol on the left side of the “COR” and “TRA” view to remind you 
on the reversal of left and right. After having located “RP” on the left side, click the “Set point” button.
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18. Select the “LP” reference point on the right side of the cerebrum (see remarks above) After having located 
“LP”, click the “Set point” button. 

19. Now all Talairach reference 
points have been specified. Since 
we will need this information later 
to transform our functional data 
into Talairach space, we save the 
list of defined reference points to 
disk. Click the “Save .TAL” button. 
In the appearing “Save As” dialog, 
enter “CG2_3DT1FL.tal” and click 
the “Save” button.

20. Up to now, we have only speci-
fied the reference points, but the 
cerebrum is still in AC-PC space. 
To “warp” it finally into Talairach 
space, click the “ACPC -> TAL” 
button. In the appearing “Talairach 
Transformation” dialog, make sure 
that the name “CG2_3DT1FL_
TAL.vmr” appears in the “File 
name” box within the “Resulting 
.VMR file” field and click “GO”. 

Note: We use the “Trilinear interpolation” option for 
Talairach transformation. However, for your own 
data, you may consider using the “Sinc interpola-
tion” option, which runs much slower but produces 
better results (no implicit smoothing). 
The specified reference points are now used to 
change the size of the brain in such a way that it fits 
into the size of the standard Talairach brain. This fit-
ting procedure is done differently for 12 subvolumes 
which are defined by the 8 reference points. After 
a few seconds the resulting new 3D volume has 
been computed and saved to disk. In addition, it is 
also shown automatically in a new window. 
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21. The center of the new Ta-
lairach data set is still the AC point 
and the brain is still located in the 
AC-PC plane. The cerebrum’s size 
is, however, adjusted to fit into Ta-
lairach space. This can be easily 
tested by showing the Talairach 
proportional grid over the new data 
set. Switch to the “Talairach tab” 
of the “3D Volume Tools” dialog. 
Check the “Display partial grid” 
item in the “Talairach proportional 
grid reference points” field. The ap-
pearing grid is a reduced version 
of the full proportional grid which 
you can also show by checking 
the “Display full grid” item.

22. The “3D Coords” tab also 
shows Talairach coordinates in 
addition to the system coordinates. 
You can test this by switching to 
the “3D Coords” tab and by click-
ing at any point in the data set.

You can now move on to Step 12.
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Step 12: Automatic 3D-3D alignment
Several experimental designs require to acquire data of one subject in multiple scanning sessions. In this case 
it is necessary to align the data of all sessions to one high-quality anatomical data set. Therefore, in this step, 
we will learn how to automatically align two anatomical 3D data sets with each other.  This allows us to find a 
mapping between the intra-session 3D data set and the extra-session high-quality 3D data set.This mapping is 
another important piece of information to transform our functional data into Talairach space (see next step).

1. If you have closed BrainVoyager QX, start the program now.

2. Use the Files Pane to find and open the file: “CG_3DT1MPR.vmr”. 
Alternatively, you could Click the “Open” icon or select the “File -> Open” menu item. In the “Open” dialog, 
navigate to the “ObjectsDicomGSG” folder in the “BVQXSampleData” directory. Select the file “CG_3DT1MPR.
vmr” and click “Open”.




4. Now we have specified two 3D data sets: the loaded intra-session VMR and the high-quality extra-session 
VMR rotated in the ACPC plane. The loaded 3D data set (CG_3DT1MPR.vmr) can be seen as the source data 
set in the upper row and the high-quality data set as the target data set in the lower row of the “3D Volume” 
window. 



3. If the “3D Volume Tools” dialog is in 
“mini” state, click the button “Full Dia-
log>>” and switch to the “Coregistration” 
tab of the “3D Volume Tools” dialog. 
Click the “Select VMR” button in the 
“VMR-VMR coregistration” field. In the 
appearing “Open” dialog, select the file 
“CG2_3DT1FL_CLEAN_ACPC.vmr”.

Alternatively, you can use the menu item 
“File” -> “Load Secondary VMR”.
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Source

Target

Make sure, the “VMR -> VMR” 
option in the “Mode” field of the 
coregistration tab is checked. The 
coregistration row (lower row of 
the “3D Volume” window) shows 
the source data set. Select “Blend: 
Transparent” in the Target display 
options field, to see a transparent 
image of the source data set and 
the target data set. You will see 
that they are not aligned with each 
other.

5. To start the 3D-3D alignment process, click the “Align” button in the “VMR - VMR coregistration” field. This 
will open the “VMR-VMR Coregistration Options” dialog. In this dialog, BrainVoyager QX proposes a name for  
the file holding the transformation parameters, in this case “CG_3DT1MPR-TO-CG2_3DT1FL_CLEAN_ACPC.
trf”. We will use this file at a later stage to rotate the functional data. Now click the “GO” button.










60

Step 12: Automatic 3D - 3D alignment

You will now see how the coreg-
istration window is updated over 
time to reflect the progress of the 
alignment process (see figure be-
low, which shows snapshots of the 
coregistration window). The target 
image stays fixed. The source im-
age “moves” and “finds” the target 
by performing small translation and 
rotation adjustments. At the end 
of the process, the two images fit 
perfectly with each other.



6. You can check the final alignment by toggling between the “Show transformed” and the “Show target” item. 
The figure below shows two snapshots of the coregistration window, after alignment.
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NOTE: The alignment procedure has found a mapping from the source to the target data set stored in an internal 
transformation matrix. This transformation matrix has been also saved to disk at the end of the alignment proc-
ess (see number 5). We could now apply the transformation matrix to the source VMR and we would obtain a 
new data set aligned with the target data set. As an exercise, you can do this now (using the “Transform .VMR” 
button in the “Spatial Transf” tab). However, for the purpose of transforming our functional data into Talairach 
space, this is not necessary (see next step).

You can now move on to Step 13.
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Step 13: Talairach transformation of functional data

Step 13: Talairach transformation of functional data
In this step, we will learn how to transform our functional data into Talairach space. The result of this process 
is a “VTC”’ file (VTC = volume time course), containing the data from a corresponding FMR project. For this 
purpose, we will use several pieces of information, which we have produced during previous steps, namely the 
intra-session anatomical and functional coregistration transformation matrix, the intra-session to extra-session 
3D-3D alignment matrix, and the determined Talairach reference points.

1. If you have closed BrainVoyager QX, start the program now.

2. Use the Files Pane to find and open 
the file “CG_3DT1MPR.vmr”. 
Alternatively, you can Click the “Open” 
icon or select the “File -> Open” menu 
item. In the “Open” dialog, navigate to 
the “ObjectsDicomGSG” folder in the 
“BVQXSampleData” directory. Select 
the file “CG_3DT1MPR.vmr” and click 
“Open”.

3. Use the menu item  “Analysis” -> 
“Create 3D-Aligned Time Course 
(VTC) Data...” to open the “VTC File 
Creation” dialog.

5. Click the “Browse” button on the right of the “Functional slice based data file (FMR)” text box. In the appear-
ing “Open” dialog, navigate to the “ObjectsDicomGSG” folder, select the file “CG_Objects_SCCAI_3DMCT_
SD3DSS4.00mm_THPGLMF2c.fmr” file and click “Open”. This is the source file containing functional data.

6. Click the “Browse” button on the right of the “FMR to VMR coregistration file 1, i.e. header-based (TRF)” 
text box. In the appearing “Open” dialog, select the file “CG_Objects_SCCAI_3DMCT_SD3DSS4.00mm_
THPGLMF2c-TO-CG_3DT1MPR_IA.trf” and click “Open”.

4. The invoked “VTC File Creation” 
dialog contains several empty slots, 
which have to be filled to define the 
transformation “pipeline”.

Tip:  After selecting the “Functional slice-based data file (FMR)”, you can use the “Auto fill” to let BrainVoyager  
QX specify the other files. If you have kept the file names BrainVoyager QX has proposed, the program should 
be able to find the corresponding files, provided they are all located in the same folder.

Note: The creation of a VTC file is 
independent of the loaded VMR. 
Therefore, you could also use any 
other VMR.
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Step 13: Talairach transformation of functional data

9. Click the “Browse” button on the right of the “Cerebrum border file for scaling (TAL)” text box. In the appear-
ing “Open” dialog, select the file “CG2_3DT1FL.tal” and click “Open”.

Note: The VTC creation process does 
not require that the functional data is 
transformed into Talairach space. You 
can, for example, create a VTC file, 
which is only coregistered with the 
intra-session 3D data set. For this, you 
simply have to leave the “AC_PC..” 
and “Cerebrum border..” entries in the 
“VTC File Creation” dialog open. An-
other possibility is to create a VTC file 
in AC_PC space but not in Talairach 
space. In this case, fill all entries ex-
cept the “Cerebrum border..” text box. 
Although it is possible to create a VTC 
in any 3D space, Talairach space al-
lows to analyze data across subjects. 
For the analysis of several experiments 
from the same subject, however, it is 
fully valid to align all data sets to a 3D 
space other than Talairach, preferen-
tially AC-PC space. The advantage 
of not going to Talairach space is that 
with rigid body transformations (only 
translations and rotations), the geom-
etry of the cerebrum is not changed.

10. After having specified these files, click the “GO” button to start the transformation process. A progress dialog 
will appear to inform you about the ongoing computations: For each of the 250 time points, the 25 functional 
slices are coregistered with the intra-session 3D data set and then transformed into Talairach space (see schema 
below). The whole process lasts between 2-4 minutes on current computer hardware.

8. Click the “Browse” button on the right of the “AC-PC translation/rotation file (TRF)” text box. In the appearing 
“Open” dialog, select the file “CG_3DT1MPR-TO-CG2_3DT1FL_CLEAN_ACPC.trf” and click “Open”.

7. Click the “Browse” button on the right of the “FMR to VMR coregistration file 2, i.e.intensity-based-fine-tuning 
(TRF)” text box. In the appearing “Open” dialog, select the file “CG_Objects_SCCAI_3DMCT_SD3DSS4.00mm_
THPGLMF2c-TO-CG_3DT1MPR_FA.trf” and click “Open”.
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Step 13: Talairach transformation of functional data

11. We now want to use our functional 
data in Talairach space. Close the 
“CG_3DT1MPR.vmr” project and open 
the “CG2_3DT1FL_TAL.vmr” to have a 
3D data set in Talairach space.

12. We can connect or link the functional 
data in Talairach space to the anatomi-
cal data set in Talairach space. This link-
ing possibility provides high flexibility. 
We can link the functional data from any 
experiment of a subject to a 3D data set 
and analyze across the functional data 
from different experiments. If all the data 
from the same subject has been tran-
formed into Talairach space, detected 
brain activity can be located reliably 
and precisely. In the “Analysis” menu, 
click the “Link 3D time course (VTC) 
file...” item, which invokes the “Link 3D 
Volume Time Course (VTC)” dialog.

13. Click the “Browse...” button on the 
right of the “3D volume time course 
(VTC) file name” text box. In the ap-
pearing “Open” dialog, navigate to the 
“ObjectsDicomGSG” folder, select the 
file “CG_Objects_SCCAI_3DMCT_
SD3DSS4.00mm_THPGLMF2c_TAL.
vtc” and click “Open”.

14. As default, the “Store reference to 
.VTC file” item is checked after select-
ing a .VTC file, which means that the 
data in that file is accessed from the file 
when needed. You can also check the 
other option “Load .VTC into working 
memory”, which will load the complete 
data in the referenced file into memory. 
You should use this option only if the 
.VTC file is not too big with respect to 
the installed working memory. Click 
the “OK” button to accept the link to 
the file “CG_Objects_SCCAI_3DMCT_
SD3DSS4.00mm_THPGLMF2c_TAL.
vtc”.
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Step 13: Talairach transformation of functional data

15. There is no visible effect of 
establishing the link so far. Click 
with the right mouse button at an 
arbitrary position of the cerebrum. 
Click on “Show ROI time course”. 
A “ROI Signal Time Course” 
window will pop-up showing the 
time course of our objects ex-
periment at the location selected 
with the mouse. This shows that 
the functional data is now indeed 
linked to the 3D data set. As we 
will see in the next step, we can 
now perform statistical tests and 
event-related averaging in the 
same way as we have done with 
the FMR project.

16. Another possibility to visualize 
the functional VTC data is pro-
vided, which is very important for 
checking whether the transforma-
tion was successful and whether 
anatomical and functional data 
are in good spatial alignment. 
Switch to the “Spatial Transf” tab 
of the “3D Volume Tools” dialog 
and click the “Show VTC Vol” 
button in the “Show a volume 
of attached VTC data” field. 
The anatomical images in the 
“SAG”, “COR” and “TRA” view 
will disappear and images from 
one volume of the VTC data will 
be shown instead. If everything 
went well during VTC creation, 
these images should be in good 
spatial registration as indicated 
on the right. You can explore the 
depicted functional volume the 
same way as an anatomical vol-
ume by clicking and moving the 
white cross with the left mouse 
button. 

Note:  A more convenient way 
to get the ROI time course, is by 
clicking with the left mouse button, 
while holding down the CTRL key.  
(CTRL+Left Mouse Button).
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Step 13: Talairach transformation of functional data

18. You can “browse” to any loca-
tion and check the correspondency 
between anatomical and functional 
data by clicking the “F8” key or by 
clicking the “Show primary VMR” 
or “Show secondary VMR” option.  
With the “F9” key you can see both 
datasets blended in one view. The 
title bar of the “3D Volume” window 
shows the names of both loaded 
data sets, the name of the primary 
data set on the left side and the 
name of the secondary data set on 
the right side. 

Note: A VTC file contains a 4D 
data set: 3D space x 1D time. A 
“functional VMR” data set shows 
only one of many 3D volumes of 
the 4D data set. The “Show .VTC 
Vol” function transforms the first 
volume of a linked VTC file into the 
VMR format.

You can now move on to Step 14.

17. In order to see the anatomical 
images again, click the “Show pri-
mary VMR” option in the “Two VMR 
display options” field, or use the 
F8 key. With this function key, you 
can toggle between the anatomical 
and functional view. You can also 
blend the VTC volume with the 
anatomical dataset, by using the 
blend options. After having used 
the “Show VTC vol” feature once, 
you can also save the functional 
volume as a VMR project to disk. 
In the “File” menu, click the “Save 
secondary VMR...” item. In the 
appearing “Save As” dialog, enter 
“CG_OBJECTS_VTC_TAL.vmr” 
and click the “Save” button.

Note: The performed task is similar 
to the creation of a pseudo-anatom-
ical AMR project from functional 
slices of an FMR project. This al-
lows you for example to visualise 
functional clusters over the VTC 
volume. 
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Step 14: Statistical analysis of 3D functional data

In this step, we will learn how to run statistical tests with VTC functional data. The good news is that this works 
exactly the same way as we have learned for slice-based (FMR) projects. We refer therefore to steps 4, 6 and 
7 and show here only a short summary of a GLM analysis. You will, however, learn about small differences in 
how to access time courses in 3D functional projects as opposed to slice-based FMR projects.

1. If you have closed BrainVoyager QX, 
start the program now and open the 
project “CG2_3DT1FL_TAL.vmr”.

2. Link the VTC file “CG_OBJECTS_
SCCAI_3DMCT_SD3DSS4.00mm_
THPGLMF2c_TAL.vtc” to the opened 
3D data set (see step 13).
If you have performed the previ-
ous step, you can cl ick on the 
name of the VTC file in the Sidebar. 

3. Select “General Linear Model: Sin-
gle Study...” in the “Analysis” menu. 
This will invoke the “Single Study 
General Linear Model” dialog.

4. We load the simple three predic-
tor model, which was saved in step 
6, number 9. (If you have not saved 
this file, go back to step 6 and create 
the model as described there.). Click 
the “Load...” button of the “Single 
Study General Linear Model” dialog 
and in the appearing “Open” dialog, 
navigate to the “ObjectsDicomGSG” 
folder, select the file “ObjectsDesign-
Matrix.sdm” and click the “Open” 
button.

5. Click “GO” to run the GLM. After 
a few seconds, the statistical map of 
the full model is superimposed on the 
3D data set.
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Step 14: Statistical analysis of 3D functional data

7. To inspect a time course of a certain region of interest, click the right mouse button at any “hot” voxel as 
shown above. Then select “Show ROI Time Course” in the appearing context menu. As a faster method, 
simply CTRL-click a “hot” voxel.  A “ROI Signal Time Course” window will pop up showing the time course of 
a small volume around the 3D coordinates selected by the mouse. The border of this volume is marked with a 
white line. The cluster is computed via region growing in 3D “statistical” space. You can control the maximum 
extend by changing the “Range” value in the “Max cluster spread range” field of the “Talairach” tab of the “3D 
Volume Tools” dialog. If you use a range value of “1”, the time course of a single voxel will be selected when 
CTRL+clicking with the left mouse button in the “VMR” window.

6. You can now “browse” with the left mouse button any point in 3D space by clicking in the “SAG”, “COR” and 
“TRA” view. You may also move the mouse while holding down the left mouse button, which will update the 
three views to show orthogonal planes through the “current” voxel. You will also see a “Voxel Beta Plot” window, 
which opens automatically. If you move the mouse button over the brain (with or without pressing the left mouse 
button), the estimated beta values for the voxel under the mouse will be plotted in the “Voxel Beta Plot”.
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Step 14: Statistical analysis of 3D functional data

8. Since we need the computed GLM in 
a later step, we save it now to disk. Click 
the “Overlay General Linear Model...” item 
in the “Analysis” menu.

9. In the appearing “Overlay GLM Con-
trasts” dialog, click the “Save GLM...” 
item.

10. In the appearing “Save As” dialog, 
enter “CG_OBJECTS_VTC.glm” and 
click the “Save” button. 









11. Now check “Images in LVF” with a 
plus sign (+) and “Images in RVF” with 
a minus (-) and confirm your selection 
by clicking “OK”. BrainVoyager QX 
now computes a statistical 3D map 
and  superimposes it on the anatomi-
cal data, as shown on the next page.
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Step 14: Statistical analysis of 3D functional data

INFO:  The 3D statistical map 
is internally stored in a VMP 
(volume map) data structure. 
Note that you can create many 
different VMPs from a single 
GLM file. VMPs can be created 
also with other statistical tests 
like linear correlation or t-test. A 
VMP can also be saved to disk 
by using the “Overlay Volume 
Maps” menu item in the “Analy-
sis” menu. In the appearing 
“Volume Maps” dialog, click the 
“Save .VMP” button.



12. Usually, you want to know 
some details on the activated 
clusters for publication pur-
poses, e.g. the Talairach coordi-
nates and the t-value of the peak 
voxel of the respective clusters. 
This can be easily achieved by 
creating volumes of interest 
(VOI) from all map clusters. 
Usually you want to see only rel-
evant clusters of a certain size, 
therefore we enable the cluster 
threshold and set it to 11 (3x3x3 
mm) voxels in the “Statistics” 
tab of the “Volume Maps” dialog. 
Please note that this number is 
only a suggestion and depends 
on the details of your analysis.
Now we can create VOIs from 
the remaining clusters. For this 
end click on the item “Convert 
Map Clusters to VOI(s)...” in the 
“Options” menu. 




13. In the appearing dialog you 
have to choose one out of two 
options: creating separate VOIs 
for all active clusters (“Create 
VOI for each cluster”) or creat-
ing one single VOI containing 
all significantly active voxels in 
the map (“Create one VOI from 
active voxels”). Since we want 
to get an overview of all dis-
tinguishable clusters and their 
statistical values, we select the 
former option. This dialog also 
gives you the opportunity to 
restrict the minimal cluster size 
even more, by default to 300 
(1x1x1 mm) voxels.
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You can now move on to Step 15.

14. After BrainVoyager 
finishes the computation, 
the “Volume-Of-Interest 
Analysis” dialog is auto-
matically opened with VOIs 
representing the activation 
clusters displayed in the 
statistical map. We might 
need the definition of these 
VOIs later again. There-
fore, we save the VOI file 
by clicking on “Save” and 
entering “LVF-RVF” in the 
invoked “Save VOI File” 
dialog.





15. Now we have our 
map converted into VOIs, 
but we still don’t have any 
detailed information on 
the clusters. To obtain 
the required information 
we click on the “Options” 
button and switch to the 
“VOI Functions” tab in 
the “VOI Analysis Op-
tions” dialog. There we 
can access, among other 
things, the peak voxel of 
each cluster with its as-
sociated Talairach coor-
dinates, its t-value and its 
p-value. For this purpose 
you simply have to click 
on the button “Table ...” 
in the “Map Peak Voxels” 
field. 



Remark: The information 
is displayed in a table 
that can be saved to disk. 
Furthermore, by marking 
one cluster and clicking 
the button “Show Voxel” 
BrainVoyager automati-
cally directs the white 
cross to the peak voxel of 
the respective cluster in 
the map.
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Step 15: Event-related averaging of 3D functional data

In this step, we will learn how to create templates for averaging time segments and how to apply them to time 
courses of any region-of-interest. Like with statistical tests, this works the same as described with slice-based 
FMR projects. The only difference is that VTC files - instead of FMR files - will be used for the averaging pro-
cedure.

1. If you have closed BrainVoyager, start 
the program now and open the project 
“CG2_3DT1FL_TAL.vmr”. Link the VTC 
file “CG_OBJECTS_SCCAI_3DMCT_
SD3DSS4.00mm_THPGLMF2c_TAL.
vtc” to the opened 3D data set (see 
step 13).

2. Select “Event-Related Averaging” in 
the “Analysis” menu. This will invoke 
the “Event-Related Averaging Specifi-
cation” dialog.

3. Our VTC, which we have linked 
above to the VMR document, will be 
automatically placed in the “Functional 
data files” list box and the condition 
names from the attached protocol will 
be listed in the “Available conditions in 
referenced protocol files” box, which are 
in our case “Fixation”, “Images in LVF”, 
“Images in RVF” and “Images in BVF”.
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Step 15: Event-related averaging of 3D functional data 

Note: You can add additional VTC files allowing to average across multiple runs from the same subject or 
across runs from different subjects. This requires only that all VTC files are in the same space, typically Ta-
lairach space.

4. We now select conditions, from which we want to have their associated time course epochs averaged across 
repetitions. Since the “Fixation” condition serves as our baseline, we select only the three main conditions “Im-
ages in LVF”, “Images in RVF” and “Images in BVF”. The “Expected response plot” panel shows the predicted 
time course, which we can use to increase the “Post” value until the complete expected time course is visible. 
Change the “Post” value to a value of “26”. 

5. You will see that the “Volumes” option in the “Resolution of data points” field is checked. This will show the 
averaged data in the recorded time resolution as we will see shortly. The recorded time resolution (volumes, 
scans) is characterized with the TR value, which in our case is 2 seconds.
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Step 15: Event-related averaging of 3D functional data 

5. Now click the “Create AVG” button. In the invoked “Save As” dialog, enter “CG_OBJECTS_VTC.avg” and 
click the “Save” button.

6. We can now apply event-related av-
eraging as specified and saved in the 
.AVG file to any ROI time course. 
If you can’t see any activation at this 
point, run a GLM as in step 14.
Use CTRL + Left mouse button,  to 
select a small volume encompassing 
a statistically significant region and it’s 
associated time course as shown on 
the right.

7. In the appearing “ROI Signal Time 
Course” dialog, click in the main window 
which will expand the dialog showing 
several options. You can also expand the 
dialog by clicking with the right mouse 
button in the main window. In the appear-
ing context menu choose the “Show/hide 
options” item.  

One of the appearing options is the ap-
plication of event-related averaging files. 
Click the “Browse..” button on the right 
side within the “Event-related averag-
ing” field (see figure on the right). In the 
appearing “Open File” dialog, select our 
saved file “CG_OBJECTS_VTC.avg” and 
click “Open”. 

8. You will now see the “Event-Related 
Averaging Plot” window on the right of 
the “ROI Signal Time Course” window. 
As described in step 8, you can click into 
the window to access several options to 
change the appearance of the “Event-
Related Averaging Plot” window.

You can now move on to Step 16.
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Step 16: Surface reconstruction of the head

In this step, we will learn how to invoke a surface module window. The surface module of BrainVoyager QX 
can be used to create advanced 3D renderings and to apply various surface-based techniques like cortical flat-
tening. Here we will learn how to create a 3D model of a subject’s head from a 3D MRI data set. The resulting 
visualizations are instructive in itself but they are also important for advanced applications such as the spatial 
coregistration of a subject’s MRI 3D coordinate system with that obtained from other imaging modalities like 
EEG or MEG.

1. If you have closed BrainVoyager QX, 
start the program now.

2. Click in the Files Pane on the file: 
“CG2_3DT1FL_TAL.vmr” 

Alternatively, Click the “Open” icon or 
select the “File -> Open” menu item. 
In the “Open” dialog, navigate to the 
“ObjectsDicomGSG” folder in the 
“BVQXSampleData” directory. Select 
the file “CG2_3DT1FL_TAL.vmr” and 
click “Open”.

3. In the “3D Volume Tools” dialog,click 
on “Surf module” when the dialog is still 
in mini-state. If the “3D Volume Tools” 
is in full dialog-state select the “3D 
Coords” tab and click the “Surf module” 
button.

4. Click the “Create mesh” icon 
in the “Mesh Tool Box”. The sur-
face module window will show a 
sphere, which is the mesh cre-
ated as default.

or
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Step 16: Surface reconstruction of the head

5. Click the “Morph mesh” icon to start a “shrink-wrap” reconstruction procedure. The invoked process reduces 
the radius of the sphere until the vertices of the mesh “detect” tissue, which corresponds in our case to the skin 
of the subject’s head. The procedure iterates until the complete head is reconstructed as shown below. 

6. We now save the created polygon mesh. Click the “Meshes->Save Mesh As ...” menu item. In the appear-
ing “Save As” dialog, navigate to the “ObjectsDicomGSG” folder, enter “CG2_HEAD.srf” and click the “Save” 
button.

You can now move on to Step 17.
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Step 17: Navigation in the surface window

Step 17: Navigation in the surface module window
In this step, we will learn how to navigate within the surface window.  If you continue directly from the previous 
step, you can go to point 3 now.

1. If you have closed BrainVoyager QX, start the 
program now.

2. In the Files Pane, click on the files: 
“CG2_3DT1FL_TAL.vmr” and “CG2_HEAD.
srf”.

Alternatively, you could load the files using the 
toolbar and menu. Click the “Open” icon or se-
lect the “File -> Open” menu item. In the “Open” 
dialog, navigate to the “ObjectsDicomGSG” 
folder in the “BVQXSampleData” directory. Se-
lect the file “CG2_3DT1FL_TAL.vmr” and click 
“Open”. Select the “Meshes” -> “Load Mesh” 
menu item. In the “Open” dialog, select the file 
“CG2_HEAD.srf”.

3. The program now displays a surface module 
window as shown on the right. The window 
shows the surface reconstruction created in the 
previous step. With this mesh you can learn to 
navigate the camera position of the 3D scene 
also called the viewpoint. Click the right mouse 
button at an arbitrary point in the surface mod-
ule window, hold it down and move the mouse. 
You will see that the mesh moves left-right and 
up-down as the mouse is moved left-right and 
up-down. You can also move the viewpoint in 
the third dimension by holding down the left 
and right mouse button at the same time and by 
moving the mouse up and down. This movement 
of the viewpoint resembles ”zooming” because 
the viewpoint is moved towards / away from the 
mesh. You can also rotate the viewpoint around 
the center of the scene by holding down the left 
mouse button and by moving the mouse left / 
right and up / down. This  will rotate around two 
from three possible axes. While navigating, the 
status bar will show the current viewpoint posi-
tion as well as angles as shown on the right.
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Step 17: Navigation in the surface window

4. A helpful tool to navigate in the sur-
face module window is the “Viewpoint 
Settings” dialog. Press the “V” key to 
invoke the “Viewpoint Settings” dialog. 
This dialog offers 6 sliders that allow to 
change the three translation and rota-
tion parameters just described. In ad-
dition it offers six standard viewpoints, 
which you can apply by clicking on the 
respective brain icons (“Left”, “Right”, 
“Top” etc.). The surface module window 
on the right shows, for example, the 
resulting view after clicking the “Right” 
icon.

Note: You can keep the dialog open, and continue working in the surface module. In case you would like to 
close the dialog, click the “Close” button.

Note:  Besides pressing the “V” key, 
there are two alternative ways to invoke 
the “Viewpoint Settings” dialog. One is to 
use the surface module context menu, 
which you can invoke by clicking the 
right mouse button within the surface 
module window. The other one is us-
ing the “Scene” menu. In both menus, 
select the “Viewpoint settings...” menu 
item to invoke the “Viewpoint Settings” 
dialog.

You can now move on to Step 18.

Context menu Scene menu
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Step 18: Slicing a polygon mesh

Step 18: Slicing a polygon mesh

In this step, we will learn how to slice a loaded or created polygon mesh. Sliced views of the head or brain 
provide useful information about the spatial relation of 3D renderings and the 2D images from which they have 
been built. If you continue directly from the previous step, you can go to point 3 now.

1. If you have closed BrainVoyager QX, 
start the program now.

2. In the Files Pane, open the files: 
“CG_3DT1FL_TAL.vmr” and “CG2_HEAD.
srf” by clicking on them. 

3. Click the “TRA cut” icon in the “Mesh Tool 
Box”. You will see an image similar to the 
one on the right showing a cutted plane.

4. Rotate and translate the head (see step 
17) so that you can see the cut slice plane 
from above. An example viewpoint is shown 
on the right.

Alternatively, you could click the “Open” 
icon or select the “File -> Open” menu 
item. In the “Open” dialog, navigate to 
the “ObjectsDicomGSG” folder in the 
“BVQXSampleData” directory. Select the 
file “CG2_3DT1FL_TAL.vmr” and click 
“Open”. Then, click on the “Meshes -> 
Load mesh…” menu item. In the appearing 
“Open” dialog, select the file “CG2_HEAD.
srf” and click “Open”.









81

Step 18: Slicing a polygon mesh

5. We now change the cut slice plane. Click the “TRA Slicing Mode” icon. Now click with the left 
mouse button at any point in the surface module window, hold down the mouse button, press the 
ALT key and move the mouse up and down. You will see that the cut slice plane moves upward or 
downward, respectively.

6. In slicing mode, you can still use the mouse and keyboard 
for navigation. You may, however, stop slicing mode and reenter 
pure navigation mode by clicking the “Navigation mode” icon 
in the “Mesh Tool Box”.

7. Besides transversal slicing, you can select sagittal and coronal slicing. Click the “COR Slicing Mode” icon. 
You will see a view like shown on the right.

8. A cut shows one of two possible halves of the sliced object. You can also show the other half of the sliced 
object. Click the “Switch Slicing Side” icon. You now see a scene similar to the one below revealing the half of 
the object on the other side of the slice. You can do this with any of the three cut planes after having selected 
the respective slicing mode icon.

You can now move on to Step 19.
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Step 19: Automatic cortex segmentation



Step 19: Automatic cortex segmentation
In this step, we will learn how to automatically segment and reconstruct the cortex of both hemispheres of the 
brain.

1. If you have closed BrainVoyager QX, start the program now. If BrainVoyager is running, close any open 
project.

3. Switch to the “Segmentation” tab of 
the “3D Volume Tools” dialog and then 
click the “Autom. segm.” button.

4. You now will see the “Auto-
matic Cortex Segmentation and 
Reconstruction” dialog with a 
set of options, most of them are 
checked as default. Check the 
option “Create surfaces of outer 
grey matter (pial) boundary” and 
keep all default settings and 
click the “GO” button. 

Note: More details about these segmentation steps can be found in the User’s Guide and in Kriegeskorte & 
Goebel (2001).

2. Click in the Files Pane on the file: 
“CG2_3DT1FL_TAL.vmr” 

Alternatively, Click the “Open” icon or 
select the “File -> Open” menu item. 
In the “Open” dialog, navigate to the 
“ObjectsDicomGSG” folder in the 
“BVQXSampleData” directory. Select 
the file “CG2_3DT1FL_TAL.vmr” and 
click “Open”.







Several steps are now executed to properly segment the cortex along the white grey matter boundary. The 
processes involve edge-preserving smoothing (sigma filter), filling of ventricles, application of masks to label 
subcortical structures, creation and analysis of intensity histograms to detect white and grey  matter peaks, a 
region growing process and several small morphological operations. Finally the hemispheres are disconnected 
and reconstructed. After a successful segmentation of both hemispheres, they are saved to disk. Then the 
surface module is used to reconstruct and smooth the boundary of the cortex.
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Step 19: Automatic cortex segmentation

5. During segmentation, a window dis-
playing a set of histograms is shown. The 
different curves represent histograms 
for different axial slices. The left peak 
in the histograms corresponds to grey 
matter and the right peak to white mat-
ter. If the “Verify estimated cut value” has 
been selected in the “Automatic Cortex 
Segmentation Options” dialog, another 
dialog appears allowing to adjust the 
white matter (WM) / grey matter (GM) 
cut point. Adjust the cut value in such a 
way, that the white line is  between the 
two peaks and click the “OK” button. In 
the present case a cut value of 115 is 
appropriate. If the automatic segmenta-
tion has been completed, you can simply 
close the “Smoothed intensity histogram” 
window (as well as a second window 
with additional histogram information) by 
clicking the “Close” button (“x”) at the 
right upper corner.

Note: The surfaces of the outer grey 
matter boundary are only for visu-
alisation purposes. For inflation and 
flattening we will use the topologically 
corrected surfaces as decribed in the 
next step.

6. Since we have checked the “ Create...pial ” option, the program creates and saves also two VMR files 
named: “CG2_3DT1FL_TAL_LH_GM.vmr” and “CG2_3DT1FL_TAL _RH_GM.vmr” and two surfaces named: 
“CG2_3DT1FL_TAL_LH_GM.srf” and “CG2_3DT1FL_TAL_RH_GM.srf”. When the process finishes, the surface 
module window shows the reconstructed pial boundary (“GM”) of the right hemisphere. 

Info: The following files will be saved to disk during the segmentation process 
(“<TAL>” = “CG2_3DT1FL_TAL”): 
 
- <TAL>_LH_WM.vmr  -> the volume segmented at the white/grey matter boundary (WM) for the  
    left hemisphere (LH)  
- <TAL>_RH_WM.vmr  -> the volume segmented at the white/grey matter boundary (WM) for the 
     right hemisphere (RH)
- <TAL>_LH_RECO.srf  -> the reconstructed surface mesh (RECO) of the left hemisphere without  
    smoothing.
- <TAL>_RH_RECO.srf  -> the reconstructed surface mesh (RECO) of the right hemisphere without  
    smoothing.
- <TAL>_LH_RECOSM.srf    -> the reconstructed mesh after smoothing (RECOSM); used as reference  
    mesh.
- <TAL>_RH_RECOSM.srf    -> the reconstructed mesh after smoothing (RECOSM); used as reference  
    mesh.
- <TAL>_LH_WM.srf     -> an optimized mesh of the white/grey matter boundary (WM) for the left  
    hemisphere.
- <TAL>_RH_WM.srf    -> an optimized mesh of the white/grey matter boundary (WM) for the right  
    hemisphere.
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Step 19: Automatic cortex segmentation

7. We will now load the mesh: “CG2_3DT1FL_TAL_RH_RECOSM.srf”, which was created during the automatic 
segmentation by selecting “Load Mesh..” in the “Meshes” menu. This mesh resembles a slightly dilated version 
of the grey/white matter boundary.

8. It is important to check the quality of the achieved segmentation. Having the surface module window 
selected, click the “Meshes -> Spatial Transformations...” menu item. In the appearing “Mesh Trans-
formations” dialog, click the “Mesh -> VMR” button. The program now automatically switches to the 
“Volume” window and shows in yellow color those voxels which reflect the mesh in the “Surface” win-
dow. You can now navigate within the “SAG”, “COR” and “TRA” views to visually check whether the 
mesh contour matches indeed the white/grey matter boundary. To remove the projection of the mesh 
in the VMR project, click on the button: “Reload All” in the “Reload” field on the “Segmentation” tab. 

Note: With most data sets, the achieved quality of the automatic segmentation procedure is not optimal. In 
that case, consult the Image Segmentation guides located on the BrainVoyager support website (http://support.
brainvoyager.com) for possible improvements including manual segmentation procedures.









http://support.brainvoyager.com/
http://support.brainvoyager.com/
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Step 19: Automatic cortex segmentation

9. In the previous run of the automatic cortex segmentation, we did not check the “Remove bridges” item and 
we saw that the resulting meshes have indeed several bridges between banks of sulci. This is not a problem 
if additional morphing steps like cortex inflation and flattening are not intended. Otherwise, bridges should be 
removed. 
For comparison purposes of the meshes redo Step 19 and check the “Remove bridges” option this time. Before, 
you have to rename the “CG2_3DT1FL_TAL.vmr” dataset to “CG2_3DT1FL_TAL_BR.vmr”, so that BrainVoyager 
QX won’t overwrite the meshes created in the last step. 

11. Compare the mesh: “CG2_3DT1FL_TAL_BR_RH_RECOSM.srf” with the just opened mesh “CG2_3DT1FL_
TAL_RH_RECOSM.srf”. You will see that “bridges” have been removed in the former one.

Note:  We could have included bridge removal already in the first run. It is, however, instructive to see the 
resulting meshes with and without bridges.

You can now move on to Step 20.





10. Now do not close the file: “CG2_3DT1FL_TAL_BR.vmr” and load the files: “CG2_3DT1FL_TAL_BR_RH_RE-
COSM.srf”, “CG2_3DT1FL_TAL.vmr” and “CG2_3DT1FL_TAL_RH_RECOSM.srf”.
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Step 20: Cortex inflation

Step 20: Cortex inflation

In this step, we will learn how to inflate a mesh representing the cortical sheet and how to show curvature 
information of the folded cortex on the inflated cortex representation.

1. If you have closed BrainVoyager, start the program now. If BrainVoyager QX is running, close any open project.  

2. Click the “Open” icon or select 
the “File -> Open” menu item. In the 
“Open” dialog, navigate to the “Ob-
jectsDicomGSG” folder in the “BVQX-
SampleData” directory. Select the file 
“CG2_3DT1FL_TAL_BR.vmr” and 
click “Open”.

3. Click on the “Meshes -> Load 
mesh…” menu item. In the ap-
pearing “Open” dialog, select 
“CG2_3DT1FL_TAL_BR_LH_RE-
COSM.srf” and click “Open”.

Note: We use the “RECOSM” version of the reconstructed cortex and not the “WM” version. For the inflation 
process it does not matter which one is chosen but for curvature coloring the “RECOSM” version is more ap-
propriate than the “WM” version.

Exercise: Inflation is performed in this step only for one hemisphere. As an exercise, you can run the same 
procedures for the other hemisphere.

4. Click the “Mesh Morphing” menu item 
in the “Meshes” menu.

5. In the appearing “Mesh Morphing” 
dialog, check the “Inflation mode” op-
tion in the “Morphing forces” field. This 
will set appropriate default values for 
morphing forces and it will automati-
cally specify the loaded mesh as the 
reference mesh. The reference mesh is 
used to keep the surface area constant 
while unfolding the cortex, the respec-
tive option “Keep surface area constant” 
is automatically enabled. The reference 
mesh can be also used for showing cur-
vature information on the inflated cortex 
(see number 9 of this Step).
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Step 20: Cortex inflation

6. The inflation process is per-
formed by executing repeated-
ly small morphing steps. The 
“Number of iterations” entry 
is set to “500” iterations. The 
“Update every: .. Iterations” 
entry specifies that the screen 
(“Surface” window) will be up-
dated every 10 morphing steps, 
which results in 50 screen up-
dates during 500 iterations. 
Change the settings from 30 
to 10 iterations and click the 
“GO” button to start the infla-
tion process. 

7. The screen will be updated 
repeatedly showing the pro-
gression of the inflation proc-
ess. On the right, you see 
the state of the inflation proc-
ess after 100 iterations. The 
next figure shows the state of 
the mesh after all requested 
500 iterations have been per-
formed.

8. Optional: Since there are still 
some folds visible (for example 
the central sulcus), we will 
run additional inflation steps. 
Invoke the “Mesh Morphing” 
dialog again and enter the 
value “300” in the “Number of 
iterations” entry. Keep all other 
settings and click “Go”. Now 
300 more inflation steps are per-
formed further removing folds. 

Note: You can stop the inflation process by pressing the ESCAPE key. Depending on the speed of your com-
puter, you might hold the ESCAPE key down for a few seconds to stop the process. You can easily restart the 
inflation process by clicking the “Morph Mesh” icon.
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Step 20: Cortex inflation

9. We will now visualize curvature information from the folded cortex on the inflated representation, which al-
lows to localize sulci and gyri. Invoke the “Background and Curvature Colors” dialog by selecting the respective 
item in the “Meshes” menu. There are two options to control the resulting curvature display. If the “Use two 
colors for convex and concave” option is clicked, one color will be used for concave (corresponding roughly to 
sulci) and another color for convex (corresponding roughly to gyri) regions. If the “Use graded curvature colors 
(SMP-based)” option is checked (default), the degree of convexity or concavity is visualized by a whole range of 
colors. In this example we switch to the “Use two colors for convex and concave” option. Click the “Curvature” 
button in the “Curvature coloring mode” field. Then click three times the “Smooth” button to slightly smooth 
the visualized contours.

10. We now save the inflated cortex mesh. Click the “Save Mesh” item in the “Meshes” menu. In the appearing 
“Save As” dialog, enter “CG2_3DT1FL_TAL_BR_LH_RECOSM_INFL.srf” and click the “Save” button.

You can now move on to Step 21.









89

Step 21: Changing mesh colors

Step 21: Changing mesh colors

In this step, we will learn how to change the two basic colors of a mesh. Optimized mesh colors can improve 
the visualization of statistical maps (see next step). 

1. If you have closed BrainVoyager QX, start the program now. If BrainVoyager is running, close any open 
projects. 

4. You will now see the inflated hemisphere as 
saved in the last step. We will now change the color 
of the mesh to grey because functional data can be 
better visualized on a “neutral” background color. 
Click on the “Background and Curvature Colors” 
menu item in the “Meshes” menu.

5. In the appearing dialog, click the “color display 
and selection” button to choose the “Default and 
convex color” as indicated by the red square.

2. Click in the Sidebar on the file: “CG2_3DT1FL_
TAL_BR.vmr” and “CG2_3DT1FL_TAL_BR_LH_
RECOSM_INFL.srf”.

Alternatively, Click the “Open” icon or select the 
“File -> Open” menu item. In the “Open” dialog, 
navigate to the “ObjectsDicomGSG” folder in 
the “BVQXSampleData” directory. Select the file 
“CG2_3DT1FL_TAL_BR.vmr” and click “Open”. 
Click on the “Meshes -> Load mesh surface…” 
menu item. In the appearing “Open” dialog, select 
“CG2_3DT1FL_TAL_BR_LH_RECOSM_INFL.srf” 
and click “Open”.
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Step 21: Changing mesh colors

6. In the appearing “Color” dialog, enter the value 
“120” in the “Red:”, “Green:” and “Blue:” entries. 
Click the “OK” button to accept the new mesh 
color.

7. A mesh has two default colors, the second is used during curvature coloring for visualizing concavely curved 
surface patches. To change the concave curvature color also to grey, click the corresponding “color display 
and selection button”.

8. In the appearing “Color” dialog, enter the value 
“60” in the “Red:”, “Green:” and “Blue:” entries. Click 
the “OK” button to accept the new concave curvature 
mesh color.

9. Back in the “Background and Curvature Colors” dialog change the setting again to “Use two colors for convex 
and concave”, click the “Curvature“ button, smooth the contours with the “Smooth” button and close the dialog  
with “OK”. You will now see that our inflated map has changed its color from blue to grey.

10. Since we want to have the grey color in the future as the default instead of the blue color, we now save 
the mesh to disk. Click the “Save Mesh As ...” item in the “Meshes” menu. In the appearing “Save As” dialog, 
click the “Save” button.

You can now move on to Step 22.
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Step 22: Statistical maps on cortex meshes

Step 22: Statistical maps on cortex meshes

In this step, we will learn how to visualize statistical maps on inflated cortex meshes. We will also learn how to 
define surface patches as regions-of-interest, and to invoke time course plots for these regions.

1. If you have closed BrainVoyager QX, start the program now. If BrainVoyager is running, close any open 
project.

3. You will now see the inflated left hemisphere as saved in the last step. 

4. One way to create a new statistical map (SMP) for 
a cortex mesh is to convert a computed or loaded 
statistical map in volume space (VMP). Make sure 
that the VMR window is active (e.g. by clicking 
on the window title). Click the “Overlay General 
Linear Model” item in the “Analysis” menu. In the 
appearing “Overlay GLM Contrasts” dialog, click 
the “Load .GLM” button. In the appearing “Open” 
dialog, navigate to the “ObjectsDicomGSG” folder 
in the “BVQXSampleData” directory. Select the file 
“CG_OBJECTS_VTC.glm” and click “Open”. Now 
check all three predictors “Images in LVF”, “Images 
in RVF” and “Images in BVF” with a plus sign. Next, 
click the “OK” button.

Note: If you did not save the “Objects” GLM file in a previous step, recompute the GLM as described in step 
14 “Statistical analysis of 3D functional data”.

2. Click in the Sidebar on the file: “CG2_3DT1FL_
TAL_BR.vmr” and “CG2_3DT1FL_TAL_BR_LH_RE-
COSM_INFL.srf”.

Alternatively, Click the “Open” icon or select the “File 
-> Open” menu item. 
In the “Open” dialog, navigate to the “ObjectsDicom-
GSG” folder in the “BVQXSampleData” directory. Se-
lect the file “CG2_3DT1FL_TAL_BR.vmr” and click 
“Open”. Then click on the “Meshes -> Load Mesh” 
menu item. In the appearing “Open” dialog, select 
“CG2_3DT1FL_TAL_BR_LH_RECOSM_INFL.srf” 
and click “Open”.
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Step 22: Statistical maps on cortex meshes

5. Check if a statistical map has indeed been superimposed on the anatomical data. (If you have the surface 
window maximized, click the “3D Volume Tools” icon, since this will switch to the “3D Volume” window.)

6. If the statistical map was superimposed on the data, click the “Surf Module” button in the “3D Volume Tools” 
dialog to switch back to the “Surface” window.

Info: If no link to a folded mesh (RECOSM or WM) would have been established, the 3D coordinates of the 
inflated plane would be used to “sample” the functional data in the volume space. This would, of course, lead 
to useless results. In establishing a link to the folded cortex, the inflated map can “sample” the correct voxel 
space using the 3D coordinates of its vertices from the linked folded mesh.

Info: We use the “..LH_WM.srf” mesh as a reference instead of the “..LH_RECOSM.srf” mesh because the 
“WM” mesh runs precisely along the white/grey matter boundary.

9. Now click the “Surface Maps” item in the “Meshes” 
menu. This will invoke the “Surface Maps” dialog.

7. Before we can create a surface-based statistical 
map, we must make sure that the inflated map is 
linked to the correct folded cortex representation as 
described in previous steps. While we could use the 
linked “RECOSM” mesh, it is more clear to work with 
the white/grey matter boundary (“WM”) mesh. Click 
the “Mesh Morphing” item in the “Meshes” menu. In 
the appearing “Mesh Morphing” dialog, uncheck the 
“Use information from file:” option in the “References 
to vertices, colors, edges of secondary mesh” field to 
remove the link to the “RECOSM” mesh. 

8. Now click the “Browse” button  in this field. In the appearing “Open” dialog, select “CG2_3DT1FL_TAL_BR_
LH_WM.srf” and click “Open”. Click the “Quit” button to close the “Mesh Morphing” dialog.

















93

Step 22: Statistical maps on cortex meshes

Info: The term “SMP” is an ab-
breviation for “statistical surface 
map”.

10. We now create a surface map by clicking the “Create SMP” button. Then click the “Close” button to close 
the “Surface Maps” dialog. You will now see several activation clusters super-imposed on the inflated map, 
most of them are located in the occipital lobe.

11. After linking a VTC to the VMR project, we can also inspect time courses for surface-defined regions-of-
interest. An easy way to get a time course plot is by clicking on a “hot” (yellow) surface patch while holding 
down the CTRL key. You may also click the “Select Vertex Mode” icon in the “Mesh Tool Box” (see black arrow 
below). Now a click with the left mouse button in a “hot” region invokes the associated time course. In “Select 
Vertex Mode” holding down the CTRL key is not required. You will see a “ROI Signal Time Course” window 
showing the time course of the selected surface patch. The boundary of the selected region is marked with a 
white contour line.
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Step 22: Statistical maps on cortex meshes

12. With the selection of a surface-
based region-of-interest, a correspond-
ing volume-based region-of-interest 
is automatically defined. This feature 
is very helpful to relate locations on a 
surface with corresponding locations in 
voxel space. Click the “Show 3D Tools” 
icon to switch to the “Volume” window. 
You will see that the white cross has 
been automatically positioned at the 
region-of-interest in volume space cor-
responding to the selected position on 
the surface. In addition, a white contour 
marks the voxels comprising the region-
of-interest selected in the “Surface” 
window.

13. Close the “ROI Signal Time Course” 
window now by clicking on the “Close” 
icon at the right upper corner. Then 
switch to the surface module.

14. Now click the “Surface Maps” item 
in the “Meshes” menu to re-enter the 
“Surface Maps” dialog. The “SMP” list 
box shows the map we have created 
earlier. In this list, many maps can be 
available simultaneously allowing to 
superimpose multiple maps, each with 
a different color range. To change the 
properties of a surface map, it must be 
selected by clicking with the left mouse 
button in the row of the respective sur-
face map. If a surface map has been 
selected, several properties of it can be 
changed. Change the lower threshold 
of the surface map to a value of “2.0”. 
We also will smooth the statistical map 
on the surface slightly. For that you have 
to change to the tab “Advanced” and 
click the “Options” button.

15. In the “Surface Map Options” dia-
log, click the “Smooth SMP” but-
ton in the “SMP smoothing options” 
field and then the “OK” button. In 
the “Surface Maps” dialog, click the 
“Close” button to close the dialog. You 
will see the changes performed as 
shown in the figure on the next page. 
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Step 22: Statistical maps on cortex meshes

16. It is helpful to see a voxel view and a surface view of the data at the same time. To achieve this, click the 
“Tile” item in the “Window” menu. This will arrange the “Volume” and the “Surface” windows side by side (with 
the active window docked to the left side of the screen). If you now select also a time course, you have at the 
same time information about the location of your activation in Talairach space as well as on a (inflated) cortex 
representation. In addition, you can access any ROI time course by clicking in either the “Volume” or “Surface” 
window.
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Step 22: Statistical maps on cortex meshes

Exercise: Change the color of the folded mesh to gray as described in step 21.

22. Click on the “Surface Maps” item in the “Meshes” menu. In the “Surface Maps” dialog, click the “Load .SMP” 
button. In the appearing “Open” dialog, select the file “CG_OBJECTS_LH.smp” in the “ObjectsDicomGSG”  
folder and click the “Open” button.

23. You will now see a single entry 
in the SMP list box -  the map we 
have saved earlier. If the square 
on the left side of the map entry 
is empty, click the square, which 
will fill the square with a “+” sign 
(see figure on the right). Finally 
click the “Close” button.

19.We can now load the saved surface map to any version of the same mesh, for example, the folded or flat-
tened (see Appendix B) one. Because an “SMP” is a statistical data file, you can use a surface map without 
having to have a voxel-based statistical map (VMP) present. Close the “Surface” window by clicking its “Close” 
icon in the right upper corner. Relaunch a “Surface” window by clicking the “Surf module” button in the “3D 
Volume Tools” dialog.

20. We now load the folded left hemisphere. Click on the “Meshes -> Load Mesh” menu item. In the appearing 
“Open” dialog, select “CG2_3DT1FL_TAL_BR_LH_RECOSM.srf” and click “Open”.

17. We now save the created (and slightly smoothed) surface map to disk. Click the “Surface Maps” item in 
the “Meshes” menu to re-enter the “Surface Maps” dialog.

18. Click the “Save .SMP” button in the “Surface Maps” dialog. In the appearing “Save As” dialog, enter 
“CG_OBJECTS_LH.smp” and click the “Save” button.
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24. You will now see the surface map on the folded cortex. In order to see some of the activated regions in the 
inferior part of the temporal lobe, you must change the viewpoint accordingly as indicated in the figure below.







98

Step 1b: Creation of a functional project with BVQX < Version 1.9

Step  1b: Creation of a functional project with BVQX  < Version 1.9

1. Launch BrainVoyager QX by 
clicking the “BrainVoyager QX” 
icon.

In the first step, we learn how to create BrainVoyager projects from raw data. Projects can be created by using 
the “Create Project” dialog in the “File -> New” menu. Because BrainVoyager supports the native file format of 
many scanner types, the data has to be converted to BrainVoyager’s own file formats, so that all subsequential 
steps can be performed in the same way with all data. For the sample data, original DICOM images are used 
coming from a 3 Tesla Siemens Trio scanner (Numaris 4.x software). 

2. After opening BrainVoyager QX, 
you will see the main window with 
a menu bar, one horizontal and 
two vertical icon toolbars. You may 
also see the Sidebar, which you 
can show or hide by clicking the 
“sidebar” icon.

The Sidebar provides: 
a) a “Files” tab, which allows quick 
access to recently opened files, 
b) information about the details of 
various analysis steps (i.e. project 
creation, coregistration) by means 
of the “Info” and “Log” tabs, 
c) context sensitive help by means 
of the “Help” tab. 
You can switch to one of these tabs 
simply by clicking on the respective 
title in the sidebar. In some cases, a 
tab is also displayed automatically. 

3. The raw data of the Objects experiment is stored in the DICOM (version 3) image format. While a single DICOM 
file normally contains only a single image (slice), a file of our example data contains all slices comprising one 
functional brain volume. In this Siemens-specific version, the individual slice images of one volume are internally 
arranged in the so called “Mosaic” layout. Since DICOM files are named by the scanner in a complex way, it 
is often helpful to let BrainVoyager QX rename the files using information stored in the headers of the images. 
This will avoid any potential problems during data import and the file names will become easier to read. 











Select “File” -> “Rename DICOM 
Files...” to invoke the “Rename 
DICOM Files” dialog. In this dialog, 
click the Browse... button, and 
navigate to the “BVQXSampleData” 
folder. Now select the “ObjectsDi-
comGSG” folder and click the “OK” 
button. 
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4. We will now begin importing 
the data into BrainVoyager QX by 
creating a project. Select “File” -> 
“New Project” to invoke the “Create 
Project” dialog.

With the correct folder selected, click the 
“GO” button. The program will start renam-
ing the files, which will be completed in 
about a minute. Progress of the renaming 
is plotted in the Log tab of the sidebar.

Info: The file names are 
changed from format (A) 
to format (B). The latter is 
easily readable showing the 
<experiment name> and the 
<subject name> followed by 
three numbers indicating the 
<series>, <volume>, and <im-
age> of the data. Note that the 
renaming does not change 
the content of the files.

(A)

(B)





5. We will go step by step through 
this dialog from top to bottom, and 
from left to right.

Note: The “Help” tab of the Sidebar 
shows additional information. You 
may also use the What’s This help 
available in the dialog. To learn 
about a concept or an option, simply 
click the question mark (?”) in the 
right corner of the dialog’s title bar 
and then click on a region in the 
dialog. 

To start, make sure the “FMR 
project” option (default) is checked 
in the “Project type” field.
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6. Click the “Select First Source File...” 
button.

7. Navigate to the “ObjectsDicomGSG” folder in the “BVQXSampleData” directory 
(e.g. C:\Documents and Settings\<USER>\My Documents\BVQXSampleData\ObjectsDicomGSG) 

8. Find and select the file: “BetSog_20040312_Goebel_C2 -0003-0001-0001.dcm ”, which is the first file of 
the functional data set and then click the “Open” button.

9. You will now see that the Sidebar 
automatically has opened the “Info” tab, 
displaying relevant information from the 
header of the selected file. 

In this case, BrainVoyager QX displays 
the field of view (FoV), matrix size, pixel 
size, slice thickness, gap thickness and 
other information.

Note: If you want to switch back to the 
Help tab, you can not do this now by 
clicking the tab as usual because the 
“Create Project” dialog is in a “modal” 
state, which does not allow inputs out-
side of the dialog. You can, however, 
switch to the “Help” tab by clicking the 
Shift+H key combination. You can also 
scroll the window (if necessary) by click-
ing the Alt+Up and Alt+Down key combi-
nations. To switch back to the “Info” tab, 
use the Shift+I key combination. 

10. Although BrainVoyager QX has 
taken most parameters from the header, 
it is still advisable to check if all param-
eters have values as expected. Check 
if the number of slices measured per 
functional volume is correctly reported 
in the “Number of slices” field.
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11. Check if the number of recorded functional volumes (scans, time points) is correctly reported in the “Number 
of volumes” field. We skip the first two volumes to avoid the so called T1 saturation effect. We will, thus, keep 
the default value of “2” in the “Skip first N volumes” field. Despite skipping some volumes, the program automati-
cally reads the first volume to create an “AMR” project as a (pseudo-)anatomical reference, when the check-box 
“Create pseudo-AMR from first volume” is checked. This exploits the T1 saturation effect for visualization and 
coregistration purposes providing enhanced visibility of anatomical structures in the functional (EPI) images. 

12. Click the “Advanced...” button to 
enlarge the dialog showing additional 
options. Here you can verify that Brain-
Voyager QX has turned on the “Mosaic 
image” option.



13. Click the “GO” button to create the project. 

Remark: All repeated measurements belonging to the same slice are now stored together on disk in a single 
STC (slice time course) file. Since we have 25 slices, there will be 25 STC files saved to disk. Each STC file 
name begins with the same prefix followed by the number of the slice, followed by “.stc”. The default prefix is 
“untitled-”, so you will find files like untitled-1.stc, untitled-2.stc, ... , untitled-25.stc on your disk. The FMR project 
file is a simple text file, which contains a link to these files by saving the prefix. When you save the FMR project, 
the prefix will be changed and the STC files will be renamed automatically.





Note: You will probably notice that BrainVoyager QX automatically has saved an “untitled.fmr” and an “unti-
tled_firstvol.fmr” file. Like the STC slices, these files will be renamed automatically, when you save the project. 
If you want to save the project in a different folder as the one where the source data resides, you should use 
the “Browse” button in the “Target directory” field of the “Create Project” dialog, to indicate the desired target 
folder. If you want to move the project files later using the operating system (i.e. Explorer on Windows, Finder 
on Mac), you must copy also the <project name>.stc and .amr files. 
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15. After the creation of the FMR project, the “FMR Project Properties” dialog, shown above, is opened auto-
matically. This dialog allows you to inspect and modify relevant information of the FMR project. You can call 
this dialog at any time via the menu item: “File” -> “FMR Properties...”.

16. For the statistical analysis of the data, we will use a model of the hemodynamic response function (HRF) in 
a later step. To correctly apply the HRF model as well as for temporal preprocessing, correct timing information 
(TR, inter slice time) of the functional recording has to be supplied.

14. If you see now a screen similar to the one below, you have successfully built the FMR project! 

Select the “File -> 
Save As..” menu 
item to save the 
project to disk under 
the name “CG_OB-
JECTS.fmr”.





You can now move on to Step 2.

If you want to exit BrainVoyager QX, click the “File -> Exit” menu item.

BrainVoyager QX is able to take these 
values from the header, if available. 
In our data, the “TR” value is found in 
the header but not the inter slice time. 
In most cases, the inter slice time can 
be calculated simply as TR/NrOfSlices 
and this is what BrainVoyager QX is 
doing as default if the inter slice time 
is not available from the header. If the 
“Verified” option is not checked, it is 
important to check the “TR” and “Inter 
slice time” values. In our example, you 
can find them in the “Scanning session 
information” page at the beginning of 
this guide. When the values in these 
fields are correct, click the “Verified” 
checkbox to tell the program to use 
these values. This will automatically 
save the FMR project to disk with the 
updated values.
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Step  9b: Creation of a 3D anatomical project with BVQX < Version 1.9

In this step, we will learn how to create 3D anatomical projects. The 3D data set will be used for the coregistra-
tion with the functional data.

1. If you have closed BrainVoyager QX, start the 
program now and click on the “New Project” icon to 
open the “Create Project” dialog. We use this dialog 
to create an anatomical project (VMR) of the “intra-
session” 3D data set. “Intra-session” means that 
the 3D data set was recorded in the same scanning 
session as the functional data.

2. In the “Project Type” section, check 
“Anatomical 3D data set (VMR)” as 
shown on the right.

3. In the “Describe data” section, select 
“DICOM” as file type.

4. Click the “Select first source file...” button and navigate to the “ObjectsDicomGSG” folder in the “BVQX-
SampleData” directory. In the “Open” dialog, select the file “BetSog_20040312_Goebel_C2-0002-0001-0001.
dcm” and click “Open”.

2

1

3

5. in the “Number of Slices” edit box, en-
ter “192”, which is the number of slices 
of the intra-session 3D data set.

6. Click the “GO” button to build the 
VMR project.
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7. The assembled images appear in the workspace and the “Contrast and Brightness [16 bit -> 8bit]” dialog 
appears. In this dialog you can change the brightness and contrast. In our case the data is slightly to bright. 
Change the brightness in such a way that the data becomes a bit darker by changing value in the “Brightness 
spin-box” (for example, to 48). Since the “Apply immediately” check-box is checked, you will see the VMR 
project changing immediatlely. 

Note: If you would like to change the 
intensities at a later stage, you can use 
the menu option: “Options” -> “V16 
Tools, inhomogeneity correction” to 
open the “16 Bit 3D Tools” dialog. Use 
the “Save .v16...” button to save a 16 
bit version of the 3D dataset, which you 
would need later to change the contrast 
and brightness of the project.

Click the “OK” button to close this 
dialog.

8. After closing the “Contrast and Brightness [16 bit -> 8bit]” dialog, Use the menu item “File” -> “Save as” to save 
the project. A “Save as...” dialog will appear. Save the VMR project under the name “CG_3DT1MPR.vmr”.

Note: BrainVoyager QX shows useful 
information about the data in the Info tab 
of the Sidebar as found in the header 
of the first image. In our case the voxel 
size is 1 x 1 x 1 mm.

Note: If the voxels have other dimen-
sions, BrainVoyager QX automatically 
proposes to interpolate the data set ac-
cordingly. In case that the 3D data set 
is not scanned in sagittal slices, it will 
also automatically propose to change 
the dimensions accordingly.
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You see that the quality of this data set is not very high and is showing some noise. The data set is also a bit 
inhomogenious. This was intended since the measurement was performed in the same session as the functional 
measurements and scanning time was held as short as possible. The goal of this data set is to allow an easy 
alignment of the functional slice-based data from the same session with this data set (see Step 10). In a later 
step, we will automatically align this 3D data set to a very high-quality data set (1.5 T) of the same subject from 
a different recording session. This will allow us to visualize statistical maps on this high-quality data set.

You can explore this 3D data set by clicking with the left mouse button at any point within the “SAG”, “COR” 
and “TRA” view. This will define the “current” voxel, which is highlighted by the white cross. The three views 
are automatically updated to show a sagittal, axial and coronal slice running through the specified 3D point. 
You can also change the position of the white cross by holding down the left mouse button while moving the 
mouse. Notice that the intensity value and current position of the mouse cursor is shown in the “Info” tab of the 
side-bar, even without clicking in the dataset.

You can now move on to Step 10.
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Appendix  A: Renaming Dicom files

While a single DICOM file normally contains only a single image (slice), a file of our example data contains all 
slices comprising one functional brain volume. In this Siemens-specific version, the individual slice images of 
one volume are arranged in the so called “Mosaic” layout. 

The raw data of the Objects experiment is stored in DICOM (version 3) image format. Since DICOM files are 
named by the scanner in a complex way, it is often helpful to let BrainVoyager QX rename the files using infor-
mation stored in the header of the images. This will avoid any potential problems during data import and the 
files will become easier to read. While the “Create Project Wizard” is doing this step automatically (if necessary) 
you can call this function anytime, e.g. before using the “Create Project” dialog. Usage of the “Rename DICOM 
Files..” dialog is shown below for the “Objects” dataset.

1. Select “File”->”Rename DICOM  Files...” to invoke the 
“Rename DICOM Files” dialog. 

3. With the correct folder, click the “GO” button. The 
program will start renaming the files, which will be com-
pleted in a short time. The progress of the renaming is 
plotted in the “Log” tab of the sidebar.

Info: The names are changed to the format depicted in 
the screenshot. It is easily readable showing the  <ex-
periment name> and the <subject name>, followed by 
three numbers indicating the <series>, <volume> and 
<image> of the data. 
Note that renaming does not change the content of the 
files.

2. In this dialog, click the Browse... button, and navigate 
to the “BVQXSampleData” folder. Now select the “Ob-
jectsDicomGSG” folder and  click the “OK” button.
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Appendix B: Cortex cutting and flattening

In this step, we will learn how to make a complete flat map of an inflated cortical hemisphere. The flattening 
process involves three sub tasks, cutting, unfolding and distortion correction.

1. If you have closed BrainVoyager QX, start the program now.

3. You will now see an inflated hemisphere. For 
automatic cutting and flattening, a link from the 
folded mesh to the folded cortex representation 
is necessary. This link is normally automatically 
created by BrainVoyager QX. We now check, 
and when necessary, establish the link from the 
inflated mesh to the folded cortex representa-
tion. Click the “Mesh Morphing” menu item in 
the “Meshes” menu.

4. In the appearing “Mesh Morphing” dialog, verify that the original mesh file: “CG2_3DT1FL_TAL_BR_LH_RE-
COSM.srf” appears in the “Use information from file” text box in the “References to vertices, colors, edges of 
secondary mesh” field. If the field is empty, click the “Browse” button. In the appearing dialog, navigate to the 
“ObjectsDicomGSG” folder and select the file.

2. Click the “Open” icon or select the “File -> Open” menu item. In the “Open” dialog, navigate to the “Ob-
jectsDicomGSG” folder in the “BVQXSampleData” directory. Select the file “CG2_3DT1FL_TAL_BR.vmr” 
and click “Open”. Click on the “Meshes -> Load Mesh…” menu item. In the appearing “Open” dialog, select 
“CG2_3DT1FL_TAL_BR_LH_RECOSM_INFL.srf” and click “Open”.

 We have now established a link from the in-
flated mesh to a reference mesh, which, in our 
case, is the folded representation. This link is 
important for accessing geometrical informa-
tion of the folded mesh. In Step 20, this link has 
been used to keep the surface area constant 
during inflation and for showing curvature in-
formation on the inflated cortex based on the 
appearance of the folded mesh. In the next 
step, we need this link for automatic cutting 
and distortion correction.
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5. In the “Mesh Morphing” dialog, click 
the “Auto Cut” button.

6. In the appearing “Auto Cut Options” 
dialog, keep the default settings. Click 
the “Apply” button to apply the chosen 
settings and to close the dialog.

7. Back in the “Mesh Morphing” dialog, 
make sure that the “Number of itera-
tions” entry is set to “400”. Note, that the 
“Unfolding mode” option is also checked 
automatically. Click the “GO” button to 
start the unfolding process.

8. At the outer visible regions of the lateral view, you will now see colored lobular structures. On a medial view 
(see figure below), the colored lobular structures are better visible. Several cuts are also visible, which result 
from pressing the “Apply” button in the “Auto Cut Options” dialog as described in number 6. You will see that 
the medial brain regions below the cingulate cortex have been completely removed. The five visible cuts de-
marcate the colored lobular structures, which are the result from the automatic cutting process. The started 
unfolding process will move these lobular structures outward in the direction of an associated unfolding vector. 
The directions of these unfolding vectors have been set automatically.

Lateral Medial
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Note: You will only see the lateral view as default. For inspecting the medial view, you can press the “ESCAPE” 
key to stop the process and then change the viewpoint accordingly, for example, using the “Viewpoint Settings” 
dialog. You must then, however, restart the process and adjust the number of iterations. Invoke the “Mesh Mor-
phing” dialog, reduce the “Number of Iterations:” value and then click “Go”.

9. On a lateral view, you will see that the lobular structures grow at the outer visible regions. On a medial view 
you will see the lobular structures disappearing. The figures below show a lateral and medial view of the proc-
ess after about 100 (upper figures) and after about 300 iterations (lower figures).

10. The figure on the right shows 
the completely unfolded cortex after 
400 iterations. At this stage, you 
can clearly see that there are still 
some spikes in the surface (see red 
rectangles on the left), this shows 
that the quality of the automatic 
segmentation procedure should be 
improved by manual segmentation 
steps.
In general, the unfolding process 
results in a severly distorted cortex 
representation, especially in the 
regions where the colored lobular 
structures begin. These distortions 
are the result of projecting the 
inflated hemisphere on a plane, 
which “squeezed” these regions. 
To remove these distortions, we 
now start the final step of flattening, 
namely distortion correction.
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11. Click the “Mesh Morphing” menu 
item in the “Meshes” menu. In the ap-
pearing “Mesh Morphing” dialog, check 
the “Distortion correction” option in the 
“Morphing forces” field. You will see that 
several changes are made in the dialog 
(see figure on the right). For example, 
the “Number of iterations” entry is set to 
“2000”, the “Smoothing force” is set to 
“0.8” and the “Distortion reduction force” 
is set to “0.15”. In addition, the option “Use 
referenced mesh” in the “Distortion reduc-
tion force” field is checked, which means 
that information of the geometry of the 
original folded mesh is used to minimize 
distortions.

To start the distortion correction proce-
dure, click the “GO” button.

12. The figure on the right shows the 
mesh before the distortion correction is 
initialized. The figure on the lower right 
shows the final state after about 2000 
iterations. 
The process stops if either the specified 
“Number of iterations” has been reached 
or if a calculated measure of the distortion 
falls below a value of “13%” (see explana-
tions below). 
The red square highlights a region show-
ing that the distortion correction procedure 
has successfully “unsqueezed” the mesh. 
The distortion correction procedure uses 
the folded reference mesh as specified in 
the “Mesh Morphing” dialog to gain access 
to the relevant geometric information. It 
attempts to make the distances between 
neighbouring vertices of the flattened 
mesh as similar as possible to the dis-
tances of the folded reference mesh. 
The program also computes a “linear 
distortion” value and displays it in the 
status bar during the distortion correction 
process. You will see that this number 
typically starts with values around “30” 
and reaches values around “13” at the end 
of the distortion correction process. This 
value says that the mean deviation of the 
distance between two neighbouring verti-
ces is 13% with respect to the distance in 
the folded mesh.
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13. The colors of the lobular structures are instructive because they visualize what parts originated from the 
medial side of the inflated hemisphere. For the visualization of functional data, it is, however, preferable to 
have a homogenously color-coded flat map. Click the “Background and Curvature Colors” menu item in the 
“Meshes” menu. In the invoked dialog, click the “Set Background” button. This will paint the whole mesh in a 
single color.

14. We now visualize again curvature 
information (see step 20, point 9). 
Check the “Use two colors for convex 
and concave” option and Click the 
“Curvature” button. Then click three 
times the “Smooth” button to slightly 
smooth the visualized contours. Click 
the “OK” button to quit the “Background 
and Curvature Colors” dialog.

15. We now save the flattened cortex mesh. Click the “Save Mesh” item in the “Meshes” menu. In the appearing 
“Save As” dialog, enter “CG2_3DT1FL_TAL_BR_LH_RECOSM_FLAT.srf” and click the “Save” button.







Note: The final value of the distortion correction process is always printed in the Log Pane.
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Appendix C: Files used in this Getting Started Guide

Step Files needed Files produced

Step 1

Step 2

Step 3

Step 4

Step 5

Step 6

Step 7

Step 8

Step 9

Step 10

Images BetSog_20040312_Goebel_
C2 -0003-0001-0001.dcm to -0003-
0252-6276.dcm

CG_OBJECTS.fmr, CG_OBJECTS_firstvol_as_anat.amr, CG_OBJECTS_firstvol.
fmr, CG_OBJECTS_firstvol.stc, CG_OBJECTS.stc, sorted_file_list.txt, CG_OB-
JECTS_FMR.pos 

CG_OBJECTS.fmr 

CG_OBJECTS.fmr 

CG_OBJECTS.fmr 

CG_OBJECTS.fmr 

CG_OBJECTS.fmr

CG_OBJECTS.prt

CG_OBJECTS_SCCAI_3DMCT_SD3DSS4.00mm_THPGLMF2c.fmr; 
CG_OBJECTS_SCCAI_3DMCT_SD3DSS4.00mm_THPGLMF2c.stc, CG_
OBJECTS_3DMC.sdm, CG_OBJECTS_3DMC.txt, DM-Fourier.txt

CG_OBJECTS_SCCAI_3DMCT_
SD3DSS4.00mm_THPGLMF2c.fmr

CG_OBJECTS_FMR.glm, ObjectsDesignMatrix.sdm, DesignMatrix.txt, CG_OB-
JECTS_SCCAI_3DMCT_SD3DSS4.00mm_THPGLMF2c_FMR_autosave.sdm

CG_OBJECTS_SCCAI_3DMCT_
SD3DSS4.00mm_THPGLMF2c.fmr, 
CG_OBJECTS_FMR.glm, Ob-
jectsDesignMatrix.sdm

DesignMatrixROI.txt, ROI_GLM_Info.html, $temp$.
mdm

CG_OBJECTS_SCCAI_3DMCT_
SD3DSS4.00mm_THPGLMF2c.fmr

CG_OBJECTS_1.avg, CG_OBJECTS_2.avg

CG_3DT1MPR.vmr, CG_3DT1_MPR.v16, CG_3DT1MPR_VMR.posImages BetSog_20040312_Goebel_
C2 -0002-0001-0001.dcm to 
BetSog_20040312_Goebel_C2 -0002-
0001-0192.dcm

CG_3DT1MPR.vmr, CG_OBJECTS_
SCCAI_3DMCT_SD3DSS4.00mm_
THPGLMF2c.fmr

Step 11

Step 12

Step 14

Step 13

CG2_3DT1FL_CLEAN.vmr

CG_3DT1MPR.vmr, CG2_3DT1FL_
ACPC.vmr, 

CG_3DT1MPR.vmr, CG_OBJECTS_
SCCAI_3DMCT_SD3DSS4.00mm_
THPGLMF2c.fmr, CG_[Coregister]_
FMR_VMR_IA.trf,
CG_[Coregister]_FMR_VMR_FA.trf 
CG_3DT1MPR-TO-CG2_ 3DT1FL_
ACPC.trf, CG2_3DT1FL.tal

CG2_3DT1FL_TAL.vmr, CG_OB-
JECTS_SCCAI_3DMCT_
SD3DSS4.00mm_THPGLMF2c_TAL.
vtc, ObjectsDesignMatrix.sdm

CG2_3DT1FL_TAL.vmr, CG_OB-
JECTS_SCCAI_3DMCT_
SD3DSS4.00mm_THPGLMF2c_TAL.
vtc

Step 15

CG_3DT1FL_CLEAN_ACPC.trf, CG2_3DT1FL_CLEAN_ACPC.vmr, CG2_3DT1FL.tal, 
CG2_3DT1FL_TAL.vmr, 

CG2_3DT1MPR_CLEAN.vmr, CG_3DT1MPR-TO-CG2_3DT1FL_CLEAN_ACPC.trf

CG_OBJECTS_SCCAI_3DMCT_SD3DSS4.00mm_THPGLMF2c_TAL.vtc, CG_OB-
JECTS_VTC_TAL.vmr

CG_OBJECTS_VTC.avg

Step 16CG2_3DT1FL_TAL.vmr

CG_OBJECTS_SCCAI_3DMCT_SD3DSS4.00mm_THPGLMF2c-TO-CG_3DT1MPR_IA.trf
CG_OBJECTS_SCCAI_3DMCT_SD3DSS4.00mm_THPGLMF2c-TO-CG_3DT1MPR_FA.trf

CG_OBJECTS_VTC.glm, CG_OBJECTS_SCCAI_3DMCT_SD3DSS4.00mm_
THPGLMF2c_TAL_VTC_autosave.sdm, DesignMatrix.txt

CG2_HEAD.srf, CG2_HEAD.vwp

CG_OBJECTS_FMR_CorrRef_autosave.rtc
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Step 17 CG2_3DT1FL_TAL.vmr, CG2_HEAD.
srf

Step 19 CG2_3DT1FL_TAL_BR.vmr,  
CG2_3DT1FL_TAL_LH_WM.vmr, CG2_3DT1FL_TAL_RH_WM, CG2_3DT1FL_
TAL_LH_RECO.srf, CG2_3DT1FL_TAL_LH_RECO.vwp, CG2_3DT1FL_TAL_
LH_RECOSM.srf, CG2_3DT1FL_TAL_LH_RECOSM.vwp, CG2_3DT1FL_TAL_
LH_WM.srf, CG2_3DT1FL_TAL_LH_WM.vwp, CG2_3DT1FL_TAL_RH_RECO.
srf, CG2_3DT1FL_TAL_RH_RECO.vwp, CG2_3DT1FL_TAL_RH_RECOSM.
srf, CG2_3DT1FL_TAL_RH_RECOSM.vwp, CG2_3DT1FL_TAL_RH_WM.srf, 
CG2_3DT1FL_TAL_RH_WM.vwp, 
TempSigmaMask.vmr, TempWM.vmr, CG2_3DT1FL_TAL_BR_LH_WM.vmr, 
CG2_3DT1FL_TAL_BR_RH_WM.vmr, cutsDescr_CG2_3DT1FL_TAL_BR_LH_WM_
BL2.txt, CG2_3DT1FL_TAL_BR_LH_WM_vis2.vmr, CG2_3DT1FL_TAL_BR_LH_
WM_BL2.vmr, cutsDescr_CG2_3DT1FL_TAL_BR_RH_WM_BL2.txt, CG2_3DT1FL_
TAL_BR_RH_WM_BL2.vmr, CG2_3DT1FL_TAL_BR_RH_WM_vis2.vmr, 
CG2_3DT1FL_TAL_BR_LH_RECO.srf, CG2_3DT1FL_TAL_BR_LH_RECO.vwp, 
CG2_3DT1FL_TAL_BR_LH_RECOSM.srf, CG2_3DT1FL_TAL_BR_LH_RECOSM.
vwp, CG2_3DT1FL_TAL_BR_LH_WM.srf, CG2_3DT1FL_TAL_BR_LH_WM.vwp, 
CG2_3DT1FL_TAL_BR_RH_RECO.srf, CG2_3DT1FL_TAL_BR_RH_RECO.vwp, 
CG2_3DT1FL_TAL_BR_RH_RECOSM.srf, CG2_3DT1FL_TAL_BR_RH_RECOSM.
vwp, CG2_3DT1FL_TAL_BR_RH_WM.srf, CG2_3DT1FL_TAL_BR_RH_WM.vwp, 
CG2_3DT1FL_TAL_BR_LH_GM.vmr, CG2_3DT1FL_TAL_BR_RH_GM.vmr, 
CG2_3DT1FL_TAL_BR_LH_GM.srf, CG2_3DT1FL_TAL_BR_LH_GM.vwp, 
CG2_3DT1FL_TAL_BR_RH_GM.srf, CG2_3DT1FL_TAL_BR_RH_GM.vwp 

CG2_3DT1FL_TAL.vmr

Step 20 CG2_3DT1FL_TAL_BR.vmr, 
CG2_3DT1FL_TAL_BR_LH_RE-
COSM.srf

CG2_3DT1FL_TAL_BR_LH_RECOSM_INFL.srf, CG2_3DT1FL_TAL_BR_LH_RE-
COSM_INFL.vwp

CG2_3DT1FL_TAL.vmr, CG2_HEAD.
srf

CG2_3DT1FL_TAL_BR.vmr, 
CG2_3DT1FL_TAL_BR_LH_RE-
COSM_INFL.srf

CG2_3DT1FL_TAL_BR.vmr, 
CG2_3DT1FL_TAL_BR_LH_RE-
COSM_INFL.srf, CG2_3DT1FL_TAL_
BR_LH_WM.srf, CG_OBJECTS_VTC.
gm, CG2_3DT1FL_TAL_BR_LH_RE-
COSM.srf

CG_OBJECTS_LH.smp

Step 18

Step 21

Step 22
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Appendix D: Summary of keybord shortcuts

Left-drag Shows time course plot for the selected region-of-interest in current time course   
  plot window (only voxels above threshold) 

CTRL + Left-drag Shows time course plot for the selected region-of-interest in a new time course plot  
  window (only voxels above threshold) 

SHIFT + Left-drag Adds time course of selected region-of-interest to current time course plot window  
  (only voxels above threshold) 

CTRL + R Saves or loads a region-of-interest

Keyboard and Mouse Functions in FMR projects

Invoking time course plots

Keyboard and Mouse Functions in VMR-VTC projects

Invoking time course plots
CTRL + Left-click Shows time course plot for the selected region-of-interest in current time course   
  plot window 

Display options
‘A’ key  Shows / hides the cross marking the current voxel. 
 
‘O’ key  Shows or hides a statistical map, if present. Identical to the “Overlay 3D map” check  
   in the “Spatial Transf tab”

CTRL + Cursor Down Hides a statistical map, if present.
(multiple times)  

CTRL + ‘T’ key OR  Cycles through a enlarged SAG, COR, TRA and the standard 4-window view
CTRL + Right-click

CTRL + ‘F’ key  Fullscreen Mode

Translations and Rotations
Cursor LEFT Moves cross along the X axis to lower system coordinate values (changes   
  sagittal slice plane) 

Cursor RIGHT Moves cross along the X axis to higher system coordinate values (changes 
  sagittal slice plane) 

Cursor UP Moves cross along the Z axis to lower system coordinate values (changes   
  axial slice plane) 

Cursor DOWN Moves cross along the Z axis to higher system coordinate values (changes   
  axial slice plane) 

SHIFT + Cursor UP Moves cross along the Y axis to lower system coordinate values (changes   
  coronal slice plane) 

SHIFT + Cursor DOWN Moves cross along the Y axis to higher system coordinate values (changes   
  coronal slice plane) 
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Two VMR data sets
‘F8’ key         Toggle between primary (‘<-’)and secondary (‘->’) VMR. In 3D-3D fusion mode,  
          secondary VMR shows fused image (‘<->’ or ‘<=>’) 

‘F9’ key         Cycle through fusion mode 1 (‘<->’), fusion mode 2 (‘<=>’) and standard non-  
          fused view of VMRs. 

Keyboard and Mouse Functions in the Surface Module

Cursor movements
Cursor LEFT    Rotate clockwise 15 degrees around object’s Z axis 

Cursor RIGHT    Rotate counterclockwise 15 degrees around object’s Z axis 

Cursor UP    Rotate clockwise 15 degrees around screen Y axis 

Cursor Down     Rotate counterclockwise 15 degrees around screen Y axis 

Standard viewpoints

‘V’ key     Invoke the Viewpoint Settings dialog 

Mouse-driven translations and rotations

Display options

Left-Move Translate camera horizontally and vertically moving the mouse mouse left /  
  right and up / down 

CTRL + SHIFT + Left-Move Zooming. Move the mouse down (up) to move the camera towards (away)  
  from mesh 

SHIFT + Left-Move Rotate around object’s Z axis (screen’s Y axis) by moving the mouse left /  
  right (up / down) 

‘A’ key   Show axes. Press repeatedly to cycle through different display modes (both  
    axes types, one or none) 

‘P’ key   Toggle between perspective and orthographic viewing 

Mesh slicing
CTRL + Left-Click slice icon Add slice plane without deselecting previously selected sliceplanes                                            

Slice icon + ALT + Left-move Move the mouse left / right or up / down to move the slice plane   
 
‘X’ / ‘Y’ / ‘Z’ key Move slice plane in one (‘X’) or the other (‘Y’ / ‘ Z’) direction 

Dipole cycling
Slice icon + PgUP / PgDN or   Move the selected slice plane to cut through the next dipole               
 NUM+ / NUM-
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General Keyboard Functions

F1  User’s Guide

CTRL + ‘N’ key Create Project dialog

CTRL + ‘O’ key Open File dialog

CTRL + ‘S’ key Save

CTRL + ‘W’ key Close File

CTRL + ‘Q’ key Exit BrainVoyager

CTRL + ‘P’ key FMR Data Preprocessing

CTRL + ‘K’ key Link 3D Volume Time Course (VTC) dialog 

CTRL + ‘G’ key Single Study General Linear Model dialog 

CTRL + ‘U’ key General Linear Model: Multi Study, Multi Subject dialog

CTRL + ‘V’ key Overlay GLM Contrasts dialog 

CTRL + ‘B’ key ANCOVA dialog

CTRL + ‘D’ key Overlay RFX ANCOVA Tests dialog

CTRL + ‘R’ key Volume-Of-Interest Analysis dialog

CTRL + ‘M’ key Volume Maps dialog

CTRL + ‘H’ key Open SRF File dialog

CTRL + ‘I’ key Patch-Of-Interest Analysis dialog

CTRL + ‘E’ key Surface Maps dialog
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